Driver pre ATI Mobility Radeon M6 LY

Driver pre ATI Mobility Radeon M6 LY
« kdy: 16. 02. 2011, 20:00:54 »
Mam mierne problemu s tou kartou "vdaka" mierne nekompatibilnym ovladacom. ??? Nevie niekto kde by sa dal zohnat oficialny driver pre linux?


Re: Driver pre ATI Mobility Radeon M6 LY
« Odpověď #1 kdy: 17. 02. 2011, 09:08:00 »
Najnovsie ovladace, aj s linkom na starsie su na vebe AMD, ktora ATI kupila koncom roku 2006

http://support.amd.com/us/gpudownload/linux/Pages/radeon_linux.aspx?type=2.4.1&product=2.4.1.3.42

lenze to je karta z roku 2001
http://www.notebookcheck.net/ATI-Mobility-Radeon.6948.0.html

potrebujete Catalyst 9.3, alebo starsi
http://www.phoronix.com/scan.php?page=news_item&px=NzExOQ

tie vsak nepodporuju X-server v novych distruibuciach

alebo open source ovladace
http://www.phoronix.com/scan.php?page=news_item&px=NjM1MQ
ktore nie su tak vykonne v 3D, ale v 2D su vykonnejsie
a podporuju nove distra

Re: Driver pre ATI Mobility Radeon M6 LY
« Odpověď #2 kdy: 17. 02. 2011, 11:06:57 »
Velmi dakujem! :) Kuknem sa na to!

Re: Driver pre ATI Mobility Radeon M6 LY
« Odpověď #3 kdy: 17. 02. 2011, 15:58:30 »
Ehm, na tom phoronixe sa nejako nevyznam... ??? Nedate sem prosim vas link?

Re: Driver pre ATI Mobility Radeon M6 LY
« Odpověď #4 kdy: 17. 02. 2011, 21:16:32 »
tam si linky
na stranky o tom ovladaci, open ource ovladac netreba instalovat, lebo je v kazdej distribucii


dvdmchl

Re: Driver pre ATI Mobility Radeon M6 LY
« Odpověď #5 kdy: 21. 02. 2011, 09:23:13 »
Řešil jsem stejný problém mám Radeon 9600 M10. AMD přesunulo drivery do legacy, jinými slovy přestalo je vyvíjet. Starší se mi nepodařilo nainstalovat do novější distribuce. Zůstal jsem tak u oss driverů. Což znamená žádné hry, protože 3D má fakt mizerný výkon. Desktop jede v pohodě, ale z her se dá hrát leda něco co používá SW renderování(diablo 2), nebo SDL knihovny.
Jediné řešení je novější grafárna. Ta moje příští bude nvidia, ati už nechci.