Instalace ovladače Nvidia v Debianu končí chybou

Jigdo

  • ****
  • 490
    • Zobrazit profil
Instalace ovladače Nvidia v Debianu končí chybou
« kdy: 18. 02. 2024, 18:28:26 »
https://www.root.cz/zpravicky/debian-opravil-balicky-s-ovladaci-pro-karty-nvidia/

Uz nejaky patek mi to nefunguje, jak pise PK v clanku, bylo to rozbite
ale nemnel jsem cas se v tom stourat.

Takze zkousim dneska, a zase to konci chybou:

Kód: [Vybrat]
$ sudo apt update; sudo apt list --upgradable -a; sudo apt -V upgrade -y; sudo apt full-upgrade
Hit:1 http://security.debian.org/debian-security bookworm-security InRelease
Hit:2 http://deb.debian.org/debian bookworm InRelease                                                                                                                                                               
Hit:3 http://deb.debian.org/debian bookworm-updates InRelease                                                                                                                                                       
Hit:4 http://ftp.uk.debian.org/debian bookworm-backports InRelease                                                                                                                                                   
Hit:5 http://ftp.uk.debian.org/debian bookworm-backports-sloppy InRelease                                                                                                                       
Hit:6 https://pkg.cloudflareclient.com bookworm InRelease                                                       
Hit:7 https://paulcarroty.gitlab.io/vscodium-deb-rpm-repo/debs vscodium InRelease         
Hit:8 https://brave-browser-apt-release.s3.brave.com stable InRelease
Hit:9 https://repository.mullvad.net/deb/stable bookworm InRelease
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
9 packages can be upgraded. Run 'apt list --upgradable' to see them.
Listing... Done
bind9-dnsutils/stable-security 1:9.18.24-1 amd64 [upgradable from: 1:9.18.19-1~deb12u1]
bind9-dnsutils/stable,now 1:9.18.19-1~deb12u1 amd64 [installed,upgradable to: 1:9.18.24-1]

bind9-host/stable-security 1:9.18.24-1 amd64 [upgradable from: 1:9.18.19-1~deb12u1]
bind9-host/stable,now 1:9.18.19-1~deb12u1 amd64 [installed,upgradable to: 1:9.18.24-1]

bind9-libs/stable-security 1:9.18.24-1 amd64 [upgradable from: 1:9.18.19-1~deb12u1]
bind9-libs/stable,now 1:9.18.19-1~deb12u1 amd64 [installed,upgradable to: 1:9.18.24-1]

brave-browser/stable 1.62.165 amd64 [upgradable from: 1.62.162]
brave-browser/stable,now 1.62.162 amd64 [installed,upgradable to: 1.62.165]
brave-browser/stable 1.62.156 amd64
brave-browser/stable 1.62.153 amd64
brave-browser/stable 1.61.120 amd64
brave-browser/stable 1.61.116 amd64
brave-browser/stable 1.61.114 amd64
brave-browser/stable 1.61.109 amd64
brave-browser/stable 1.61.104 amd64
brave-browser/stable 1.61.101 amd64
brave-browser/stable 1.61.100 amd64
brave-browser/stable 1.60.125 amd64
brave-browser/stable 1.60.118 amd64
brave-browser/stable 1.60.114 amd64
brave-browser/stable 1.60.110 amd64
brave-browser/stable 1.59.124 amd64
brave-browser/stable 1.59.120 amd64
brave-browser/stable 1.59.117 amd64
brave-browser/stable 1.58.137 amd64
brave-browser/stable 1.58.135 amd64
brave-browser/stable 1.58.131 amd64
brave-browser/stable 1.58.129 amd64
brave-browser/stable 1.58.127 amd64
brave-browser/stable 1.58.124 amd64
brave-browser/stable 1.57.64 amd64
brave-browser/stable 1.57.62 amd64
brave-browser/stable 1.57.57 amd64
brave-browser/stable 1.57.53 amd64
brave-browser/stable 1.57.47 amd64
brave-browser/stable 1.56.20 amd64
brave-browser/stable 1.56.14 amd64
brave-browser/stable 1.56.11 amd64
brave-browser/stable 1.56.9 amd64
brave-browser/stable 1.52.130 amd64
brave-browser/stable 1.52.129 amd64
brave-browser/stable 1.52.126 amd64
brave-browser/stable 1.52.122 amd64
brave-browser/stable 1.52.117 amd64
brave-browser/stable 1.51.118 amd64
brave-browser/stable 1.51.114 amd64

cloudflare-warp/bookworm 2024.2.62-1 amd64 [upgradable from: 2023.10.120-1]
cloudflare-warp/now 2023.10.120-1 amd64 [installed,upgradable to: 2024.2.62-1]

engrampa-common/stable-security 1.26.0-1+deb12u2 all [upgradable from: 1.26.0-1+deb12u1]
engrampa-common/stable,now 1.26.0-1+deb12u1 all [installed,upgradable to: 1.26.0-1+deb12u2]

engrampa/stable-security 1.26.0-1+deb12u2 amd64 [upgradable from: 1.26.0-1+deb12u1]
engrampa/stable,now 1.26.0-1+deb12u1 amd64 [installed,upgradable to: 1.26.0-1+deb12u2]

firmware-nvidia-gsp/stable-updates 525.147.05-7~deb12u1 amd64 [upgradable from: 525.147.05-4~deb12u1]
firmware-nvidia-gsp/stable,now 525.147.05-4~deb12u1 amd64 [installed,upgradable to: 525.147.05-7~deb12u1]

libpq5/stable-security 15.6-0+deb12u1 amd64 [upgradable from: 15.5-0+deb12u1]
libpq5/stable,now 15.5-0+deb12u1 amd64 [installed,upgradable to: 15.6-0+deb12u1]

Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Calculating upgrade... Done
The following package was automatically installed and is no longer required:
   linux-headers-6.1.0-16-common (6.1.67-1)
Use 'sudo apt autoremove' to remove it.
The following packages will be upgraded:
   bind9-dnsutils (1:9.18.19-1~deb12u1 => 1:9.18.24-1)
   bind9-host (1:9.18.19-1~deb12u1 => 1:9.18.24-1)
   bind9-libs (1:9.18.19-1~deb12u1 => 1:9.18.24-1)
   brave-browser (1.62.162 => 1.62.165)
   cloudflare-warp (2023.10.120-1 => 2024.2.62-1)
   engrampa (1.26.0-1+deb12u1 => 1.26.0-1+deb12u2)
   engrampa-common (1.26.0-1+deb12u1 => 1.26.0-1+deb12u2)
   firmware-nvidia-gsp (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libpq5 (15.5-0+deb12u1 => 15.6-0+deb12u1)
9 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
2 not fully installed or removed.
Need to get 246 MB of archives.
After this operation, 25.2 MB disk space will be freed.
Get:1 http://security.debian.org/debian-security bookworm-security/main amd64 bind9-host amd64 1:9.18.24-1 [305 kB]
Get:2 https://brave-browser-apt-release.s3.brave.com stable/main amd64 brave-browser amd64 1.62.165 [115 MB]
Get:3 http://deb.debian.org/debian bookworm-updates/non-free-firmware amd64 firmware-nvidia-gsp amd64 525.147.05-7~deb12u1 [41.3 MB]
Get:4 https://pkg.cloudflareclient.com bookworm/main amd64 cloudflare-warp amd64 2024.2.62-1 [86.3 MB]                                 
Get:5 http://security.debian.org/debian-security bookworm-security/main amd64 bind9-dnsutils amd64 1:9.18.24-1 [403 kB]                     
Get:6 http://security.debian.org/debian-security bookworm-security/main amd64 bind9-libs amd64 1:9.18.24-1 [1,413 kB]                                 
Get:7 http://security.debian.org/debian-security bookworm-security/main amd64 engrampa amd64 1.26.0-1+deb12u2 [247 kB]                                         
Get:8 http://security.debian.org/debian-security bookworm-security/main amd64 engrampa-common all 1.26.0-1+deb12u2 [941 kB]                             
Get:9 http://security.debian.org/debian-security bookworm-security/main amd64 libpq5 amd64 15.6-0+deb12u1 [188 kB]                                               
Fetched 246 MB in 42s (5,810 kB/s)                                                                                                                                                                                   
apt-listchanges: Reading changelogs...
(Reading database ... 313985 files and directories currently installed.)
Preparing to unpack .../0-brave-browser_1.62.165_amd64.deb ...
Unpacking brave-browser (1.62.165) over (1.62.162) ...
Preparing to unpack .../1-bind9-host_1%3a9.18.24-1_amd64.deb ...
Unpacking bind9-host (1:9.18.24-1) over (1:9.18.19-1~deb12u1) ...
Preparing to unpack .../2-bind9-dnsutils_1%3a9.18.24-1_amd64.deb ...
Unpacking bind9-dnsutils (1:9.18.24-1) over (1:9.18.19-1~deb12u1) ...
Preparing to unpack .../3-bind9-libs_1%3a9.18.24-1_amd64.deb ...
Unpacking bind9-libs:amd64 (1:9.18.24-1) over (1:9.18.19-1~deb12u1) ...
Preparing to unpack .../4-cloudflare-warp_2024.2.62-1_amd64.deb ...
Unpacking cloudflare-warp (2024.2.62-1) over (2023.10.120-1) ...
Preparing to unpack .../5-engrampa_1.26.0-1+deb12u2_amd64.deb ...
Unpacking engrampa (1.26.0-1+deb12u2) over (1.26.0-1+deb12u1) ...
Preparing to unpack .../6-engrampa-common_1.26.0-1+deb12u2_all.deb ...
Unpacking engrampa-common (1.26.0-1+deb12u2) over (1.26.0-1+deb12u1) ...
Preparing to unpack .../7-firmware-nvidia-gsp_525.147.05-7~deb12u1_amd64.deb ...
Unpacking firmware-nvidia-gsp (525.147.05-7~deb12u1) over (525.147.05-4~deb12u1) ...
Preparing to unpack .../8-libpq5_15.6-0+deb12u1_amd64.deb ...
Unpacking libpq5:amd64 (15.6-0+deb12u1) over (15.5-0+deb12u1) ...
Setting up bind9-libs:amd64 (1:9.18.24-1) ...
Setting up libpq5:amd64 (15.6-0+deb12u1) ...
Setting up linux-headers-6.1.0-18-amd64 (6.1.76-1) ...
/etc/kernel/header_postinst.d/dkms:
dkms: running auto installation service for kernel 6.1.0-18-amd64.
Sign command: /usr/lib/linux-kbuild-6.1/scripts/sign-file
Signing key: /var/lib/dkms/mok.key
Public certificate (MOK): /var/lib/dkms/mok.pub

Building module:
Cleaning build area...
env NV_VERBOSE=1 make -j12 modules KERNEL_UNAME=6.1.0-18-amd64...............(bad exit status: 2)
Error! Bad return status for module build on kernel: 6.1.0-18-amd64 (x86_64)
Consult /var/lib/dkms/nvidia-current/525.147.05/build/make.log for more information.
Error! One or more modules failed to install during autoinstall.
Refer to previous errors for more information.
dkms: autoinstall for kernel: 6.1.0-18-amd64 failed!
run-parts: /etc/kernel/header_postinst.d/dkms exited with return code 11
Failed to process /etc/kernel/header_postinst.d at /var/lib/dpkg/info/linux-headers-6.1.0-18-amd64.postinst line 11.
dpkg: error processing package linux-headers-6.1.0-18-amd64 (--configure):
 installed linux-headers-6.1.0-18-amd64 package post-installation script subprocess returned error exit status 1
Setting up engrampa-common (1.26.0-1+deb12u2) ...
Setting up brave-browser (1.62.165) ...
Setting up firmware-nvidia-gsp (525.147.05-7~deb12u1) ...
Setting up cloudflare-warp (2024.2.62-1) ...
Setting up bind9-host (1:9.18.24-1) ...
dpkg: dependency problems prevent configuration of linux-headers-amd64:
 linux-headers-amd64 depends on linux-headers-6.1.0-18-amd64 (= 6.1.76-1); however:
  Package linux-headers-6.1.0-18-amd64 is not configured yet.

dpkg: error processing package linux-headers-amd64 (--configure):
 dependency problems - leaving unconfigured
Setting up bind9-dnsutils (1:9.18.24-1) ...
Processing triggers for desktop-file-utils (0.26-1) ...
Processing triggers for hicolor-icon-theme (0.17-2) ...
Processing triggers for libglib2.0-0:amd64 (2.74.6-2) ...
Processing triggers for mate-menus (1.26.0-3) ...
Processing triggers for libc-bin (2.36-9+deb12u4) ...
Processing triggers for man-db (2.11.2-2) ...
Processing triggers for mailcap (3.70+nmu1) ...
Setting up engrampa (1.26.0-1+deb12u2) ...
Errors were encountered while processing:
 linux-headers-6.1.0-18-amd64
 linux-headers-amd64
E: Sub-process /usr/bin/dpkg returned an error code (1)
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Calculating upgrade... Done
The following package was automatically installed and is no longer required:
  linux-headers-6.1.0-16-common
Use 'sudo apt autoremove' to remove it.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
2 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] n
Abort.

Kód: [Vybrat]
$ sudo cat /etc/apt/sources.list

#Brave Web Browser
deb [signed-by=/usr/share/keyrings/brave-browser-archive-keyring.gpg] https://brave-browser-apt-release.s3.brave.com/ stable main

#Codium - VisualStudioCode
deb [ signed-by=/usr/share/keyrings/vscodium-archive-keyring.asc ] https://paulcarroty.gitlab.io/vscodium-deb-rpm-repo/debs vscodium main

##CloudFlareClient - WARP
#deb [ arch=amd64 ] https://pkg.cloudflareclient.com/ bullseye main
deb [arch=amd64 signed-by=/usr/share/keyrings/cloudflare-warp-archive-keyring.gpg] https://pkg.cloudflareclient.com/ bookworm main
################################################################################################################################################
#Bookworm-Backports
deb http://ftp.uk.debian.org/debian bookworm-backports main contrib non-free
deb-src http://ftp.uk.debian.org/debian bookworm-backports main contrib non-free

#Bookworm-Backports-Sloppy
deb http://ftp.uk.debian.org/debian bookworm-backports-sloppy main contrib non-free
deb-src http://ftp.uk.debian.org/debian bookworm-backports-sloppy main contrib non-free

################################################################################################################################################
#2023-07-30 2256
################################################################################################################################################
#deb cdrom:[Debian GNU/Linux 12.1.0 _Bookworm_ - Official amd64 STICK16GB Binary-1 with firmware 20230722-10:50]/ bookworm main non-free-firmware

deb http://deb.debian.org/debian/ bookworm main non-free-firmware contrib non-free
deb-src http://deb.debian.org/debian/ bookworm main non-free-firmware contrib non-free

deb http://security.debian.org/debian-security bookworm-security main non-free-firmware
deb-src http://security.debian.org/debian-security bookworm-security main non-free-firmware

# bookworm-updates, to get updates before a point release is made;
# see https://www.debian.org/doc/manuals/debian-reference/ch02.en.html#_updates_and_backports
deb http://deb.debian.org/debian/ bookworm-updates main non-free-firmware
deb-src http://deb.debian.org/debian/ bookworm-updates main non-free-firmware



Kód: [Vybrat]
$ nvidia-smi
Sun Feb 18 17:21:30 2024       
+-----------------------------------------------------------------------------+
| NVIDIA-SMI 525.147.05   Driver Version: 525.147.05   CUDA Version: 12.0     |
|-------------------------------+----------------------+----------------------+
| GPU  Name        Persistence-M| Bus-Id        Disp.A | Volatile Uncorr. ECC |
| Fan  Temp  Perf  Pwr:Usage/Cap|         Memory-Usage | GPU-Util  Compute M. |
|                               |                      |               MIG M. |
|===============================+======================+======================|
|   0  Quadro T1000        On   | 00000000:01:00.0 Off |                  N/A |
| N/A   46C    P8     2W /  50W |      5MiB /  4096MiB |      0%      Default |
|                               |                      |                  N/A |
+-------------------------------+----------------------+----------------------+
                                                                               
+-----------------------------------------------------------------------------+
| Processes:                                                                  |
|  GPU   GI   CI        PID   Type   Process name                  GPU Memory |
|        ID   ID                                                   Usage      |
|=============================================================================|
|    0   N/A  N/A       970      G   /usr/lib/xorg/Xorg                  4MiB |
+-----------------------------------------------------------------------------+




Kód: [Vybrat]
~$ sudo modinfo nvidia-current
filename:       /lib/modules/6.1.0-17-amd64/updates/dkms/nvidia-current.ko
firmware:       nvidia/525.147.05/gsp_tu10x.bin
firmware:       nvidia/525.147.05/gsp_ad10x.bin
alias:          char-major-195-*
version:        525.147.05
supported:      external
license:        NVIDIA
srcversion:     8BDA76EB759312526266D97
alias:          pci:v000010DEd*sv*sd*bc06sc80i00*
alias:          pci:v000010DEd*sv*sd*bc03sc02i00*
alias:          pci:v000010DEd*sv*sd*bc03sc00i00*
depends:        drm
retpoline:      Y
name:           nvidia
vermagic:       6.1.0-17-amd64 SMP preempt mod_unload modversions
sig_id:         PKCS#7
signer:         DKMS module signing key
sig_key:        67:7B:CD:D8:57:84:2B:69:5C:ED:7E:A7:A6:28:8B:43:16:F3:A2:25
sig_hashalgo:   sha256
signature:      69:D2:97:FD:A5:CB:25:61:44:B2:D2:36:E5:08:37:3D:99:EF:A6:2B:
33:04:13:13:BE:45:9A:16:18:38:95:35:2D:FE:29:E3:74:23:B5:37:
BC:08:D1:E1:5C:97:5A:F9:73:F4:78:EA:13:18:67:18:FB:EB:89:ED:
11:CF:B3:11:D4:C8:0D:E7:36:71:CF:2B:1E:33:57:F1:AB:A6:D2:58:
43:DC:6B:CE:1A:85:76:61:90:D5:6C:C3:5D:22:FB:3F:55:BB:B6:D4:
A6:0A:FE:3A:57:83:13:21:9E:CB:EC:35:19:3E:87:8A:31:11:8A:6E:
DA:0B:C8:53:6A:DF:C4:0E:99:A3:07:BC:1E:61:67:05:6D:6B:A0:3C:
F7:CD:F3:C0:A1:7A:09:F0:86:B8:C5:29:4D:27:7E:52:4C:F6:85:DE:
3B:2E:B5:4A:CB:12:13:97:49:E0:95:5B:A3:DF:8A:3F:A8:EB:BC:92:
9E:CE:2B:86:64:98:AA:BC:BA:52:BD:37:D5:87:45:F3:C0:92:09:CD:
79:70:DF:9F:16:76:8B:52:65:CD:A4:1A:A2:2F:EE:84:EE:FF:15:EC:
32:38:46:74:D9:6F:EF:5B:95:6D:4E:FB:39:AB:A4:5B:D3:5A:80:0A:
9E:31:5E:CF:2D:B2:45:87:24:FD:5B:92:3D:8D:A4:7A
parm:           NvSwitchRegDwords:NvSwitch regkey (charp)
parm:           NvSwitchBlacklist:NvSwitchBlacklist=uuid[,uuid...] (charp)
parm:           NVreg_ResmanDebugLevel:int
parm:           NVreg_RmLogonRC:int
parm:           NVreg_ModifyDeviceFiles:int
parm:           NVreg_DeviceFileUID:int
parm:           NVreg_DeviceFileGID:int
parm:           NVreg_DeviceFileMode:int
parm:           NVreg_InitializeSystemMemoryAllocations:int
parm:           NVreg_UsePageAttributeTable:int
parm:           NVreg_EnablePCIeGen3:int
parm:           NVreg_EnableMSI:int
parm:           NVreg_TCEBypassMode:int
parm:           NVreg_EnableStreamMemOPs:int
parm:           NVreg_RestrictProfilingToAdminUsers:int
parm:           NVreg_PreserveVideoMemoryAllocations:int
parm:           NVreg_EnableS0ixPowerManagement:int
parm:           NVreg_S0ixPowerManagementVideoMemoryThreshold:int
parm:           NVreg_DynamicPowerManagement:int
parm:           NVreg_DynamicPowerManagementVideoMemoryThreshold:int
parm:           NVreg_EnableGpuFirmware:int
parm:           NVreg_EnableGpuFirmwareLogs:int
parm:           NVreg_OpenRmEnableUnsupportedGpus:int
parm:           NVreg_EnableUserNUMAManagement:int
parm:           NVreg_MemoryPoolSize:int
parm:           NVreg_KMallocHeapMaxSize:int
parm:           NVreg_VMallocHeapMaxSize:int
parm:           NVreg_IgnoreMMIOCheck:int
parm:           NVreg_NvLinkDisable:int
parm:           NVreg_EnablePCIERelaxedOrderingMode:int
parm:           NVreg_RegisterPCIDriver:int
parm:           NVreg_EnableDbgBreakpoint:int
parm:           NVreg_RegistryDwords:charp
parm:           NVreg_RegistryDwordsPerDevice:charp
parm:           NVreg_RmMsg:charp
parm:           NVreg_GpuBlacklist:charp
parm:           NVreg_TemporaryFilePath:charp
parm:           NVreg_ExcludedGpus:charp
parm:           NVreg_DmaRemapPeerMmio:int
parm:           rm_firmware_active:charp



Kód: [Vybrat]
$ apt-mark showauto 'linux-image-.*'
linux-image-6.1.0-17-amd64



« Poslední změna: 18. 02. 2024, 19:52:25 od Petr Krčmář »


Jigdo

  • ****
  • 490
    • Zobrazit profil
Re:Debian opravil balíčky s ovladači pro karty Nvidia
« Odpověď #1 kdy: 18. 02. 2024, 19:21:54 »
Pomohlo az tohle:
https://forums.debian.net/viewtopic.php?p=793254#p793254

sudo nano /etc/apt/sources.list

 # bookworm-updates, to get updates before a point release is made;
 # see https://www.debian.org/doc/manuals/debian-reference/ch02.en.html#_updates_and_backports
 #deb http://deb.debian.org/debian/ bookworm-updates main non-free-firmware
 #deb-src http://deb.debian.org/debian/ bookworm-updates main non-free-firmware

 deb https://deb.debian.org/debian bookworm-updates main contrib non-free non-free-firmware
 deb-src https://deb.debian.org/debian bookworm-updates main contrib non-free non-free-firmware



Kód: [Vybrat]
$ sudo apt update; sudo apt list --upgradable -a; sudo apt -V upgrade -y; sudo apt full-upgrade
Hit:1 http://deb.debian.org/debian bookworm InRelease
Hit:2 http://security.debian.org/debian-security bookworm-security InRelease                                                                                                                                                                                                                                                   
Hit:3 http://ftp.uk.debian.org/debian bookworm-backports InRelease                                                                                                                                                                                                                                                             
Hit:4 https://deb.debian.org/debian bookworm-updates InRelease                                                                                                                                                                                       
Hit:5 http://ftp.uk.debian.org/debian bookworm-backports-sloppy InRelease                                                                                                                                           
Hit:6 https://pkg.cloudflareclient.com bookworm InRelease                                                       
Hit:7 https://brave-browser-apt-release.s3.brave.com stable InRelease                     
Hit:8 https://paulcarroty.gitlab.io/vscodium-deb-rpm-repo/debs vscodium InRelease
Hit:9 https://repository.mullvad.net/deb/stable bookworm InRelease
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
36 packages can be upgraded. Run 'apt list --upgradable' to see them.
Listing... Done
libcuda1/stable-updates 525.147.05-7~deb12u1 amd64 [upgradable from: 525.147.05-4~deb12u1]
libcuda1/stable,now 525.147.05-4~deb12u1 amd64 [installed,upgradable to: 525.147.05-7~deb12u1]

libegl-nvidia0/stable-updates 525.147.05-7~deb12u1 amd64 [upgradable from: 525.147.05-4~deb12u1]
libegl-nvidia0/stable,now 525.147.05-4~deb12u1 amd64 [installed,upgradable to: 525.147.05-7~deb12u1]
.......
xserver-xorg-video-nvidia/stable-updates 525.147.05-7~deb12u1 amd64 [upgradable from: 525.147.05-4~deb12u1]
xserver-xorg-video-nvidia/stable,now 525.147.05-4~deb12u1 amd64 [installed,upgradable to: 525.147.05-7~deb12u1]

Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Calculating upgrade... Done
The following package was automatically installed and is no longer required:
   linux-headers-6.1.0-16-common (6.1.67-1)
Use 'sudo apt autoremove' to remove it.
The following NEW packages will be installed:
   nvidia-suspend-common (525.147.05-7~deb12u1)
The following packages will be upgraded:
   libcuda1 (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libegl-nvidia0 (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libgl1-nvidia-glvnd-glx (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libgles-nvidia1 (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libgles-nvidia2 (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libglx-nvidia0 (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libnvcuvid1 (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libnvidia-allocator1 (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libnvidia-cfg1 (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libnvidia-compiler (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libnvidia-eglcore (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libnvidia-encode1 (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libnvidia-glcore (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libnvidia-glvkspirv (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libnvidia-ml1 (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libnvidia-nvvm4 (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libnvidia-ptxjitcompiler1 (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   libnvidia-rtcore (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-alternative (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-detect (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-driver (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-driver-bin (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-driver-libs (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-egl-common (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-egl-icd (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-kernel-dkms (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-kernel-support (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-legacy-check (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-opencl-common (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-opencl-icd (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-settings (525.125.06-1~deb12u1 => 525.147.05-1~deb12u1)
   nvidia-smi (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-vdpau-driver (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-vulkan-common (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   nvidia-vulkan-icd (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
   xserver-xorg-video-nvidia (525.147.05-4~deb12u1 => 525.147.05-7~deb12u1)
36 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
2 not fully installed or removed.
Need to get 147 MB of archives.
After this operation, 239 kB of additional disk space will be used.
Get:1 https://deb.debian.org/debian bookworm-updates/non-free amd64 nvidia-opencl-common amd64 525.147.05-7~deb12u1 [141 kB]
....................
Get:37 https://deb.debian.org/debian bookworm-updates/non-free amd64 nvidia-suspend-common amd64 525.147.05-7~deb12u1 [142 kB]                                                                                                                                                                                                                                                               
Fetched 147 MB in 23s (6,432 kB/s)                                                                                                                                                                                                                                                                                                                                                           
apt-listchanges: Reading changelogs...
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 313985 files and directories currently installed.)
Preparing to unpack .../00-nvidia-opencl-common_525.147.05-7~deb12u1_amd64.deb ...
.......
Preparing to unpack .../21-nvidia-kernel-dkms_525.147.05-7~deb12u1_amd64.deb ...
Module nvidia-current-525.147.05 for kernel 6.1.0-17-amd64 (x86_64).
Before uninstall, this module version was ACTIVE on this kernel.

nvidia-current.ko:
 - Uninstallation
   - Deleting from: /lib/modules/6.1.0-17-amd64/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

nvidia-current-modeset.ko:
 - Uninstallation
   - Deleting from: /lib/modules/6.1.0-17-amd64/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

nvidia-current-drm.ko:
 - Uninstallation
   - Deleting from: /lib/modules/6.1.0-17-amd64/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

nvidia-current-uvm.ko:
 - Uninstallation
   - Deleting from: /lib/modules/6.1.0-17-amd64/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

nvidia-current-peermem.ko:
 - Uninstallation
   - Deleting from: /lib/modules/6.1.0-17-amd64/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.
depmod...
Deleting module nvidia-current-525.147.05 completely from the DKMS tree.
Unpacking nvidia-kernel-dkms (525.147.05-7~deb12u1) over (525.147.05-4~deb12u1) ...
.....
Preparing to unpack .../36-nvidia-suspend-common_525.147.05-7~deb12u1_amd64.deb ...
Unpacking nvidia-suspend-common (525.147.05-7~deb12u1) ...
Setting up libnvidia-glvkspirv:amd64 (525.147.05-7~deb12u1) ...
Setting up libnvidia-eglcore:amd64 (525.147.05-7~deb12u1) ...
Setting up nvidia-egl-common (525.147.05-7~deb12u1) ...
Setting up nvidia-detect (525.147.05-7~deb12u1) ...
Setting up nvidia-opencl-common (525.147.05-7~deb12u1) ...
Setting up libnvidia-allocator1:amd64 (525.147.05-7~deb12u1) ...
Setting up linux-headers-6.1.0-18-amd64 (6.1.76-1) ...
/etc/kernel/header_postinst.d/dkms:
dkms: running auto installation service for kernel 6.1.0-18-amd64.
dkms: autoinstall for kernel: 6.1.0-18-amd64.
Setting up libnvidia-compiler:amd64 (525.147.05-7~deb12u1) ...
Setting up libnvidia-glcore:amd64 (525.147.05-7~deb12u1) ...
Setting up libnvidia-ptxjitcompiler1:amd64 (525.147.05-7~deb12u1) ...
Setting up nvidia-vulkan-common (525.147.05-7~deb12u1) ...
Setting up nvidia-legacy-check (525.147.05-7~deb12u1) ...
Setting up libnvidia-nvvm4:amd64 (525.147.05-7~deb12u1) ...
Setting up libnvidia-rtcore:amd64 (525.147.05-7~deb12u1) ...
Setting up nvidia-suspend-common (525.147.05-7~deb12u1) ...
Setting up nvidia-alternative (525.147.05-7~deb12u1) ...
Setting up linux-headers-amd64 (6.1.76-1) ...
Processing triggers for man-db (2.11.2-2) ...
Processing triggers for mailcap (3.70+nmu1) ...
Processing triggers for desktop-file-utils (0.26-1) ...
Processing triggers for hicolor-icon-theme (0.17-2) ...
Processing triggers for mate-menus (1.26.0-3) ...
Processing triggers for libc-bin (2.36-9+deb12u4) ...
Processing triggers for nvidia-alternative (525.147.05-7~deb12u1) ...
Setting up libglx-nvidia0:amd64 (525.147.05-7~deb12u1) ...
Setting up nvidia-kernel-support (525.147.05-7~deb12u1) ...
Setting up xserver-xorg-video-nvidia (525.147.05-7~deb12u1) ...
Setting up nvidia-vulkan-icd:amd64 (525.147.05-7~deb12u1) ...
Setting up nvidia-vdpau-driver:amd64 (525.147.05-7~deb12u1) ...
Setting up libgl1-nvidia-glvnd-glx:amd64 (525.147.05-7~deb12u1) ...
Setting up nvidia-kernel-dkms (525.147.05-7~deb12u1) ...
Loading new nvidia-current-525.147.05 DKMS files...
Building for 6.1.0-17-amd64
Building initial module for 6.1.0-17-amd64
Done.

nvidia-current.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/6.1.0-17-amd64/updates/dkms/

nvidia-current-modeset.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/6.1.0-17-amd64/updates/dkms/

nvidia-current-drm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/6.1.0-17-amd64/updates/dkms/

nvidia-current-uvm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/6.1.0-17-amd64/updates/dkms/

nvidia-current-peermem.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/6.1.0-17-amd64/updates/dkms/
depmod...
Setting up libgles-nvidia1:amd64 (525.147.05-7~deb12u1) ...
Setting up libegl-nvidia0:amd64 (525.147.05-7~deb12u1) ...
Setting up nvidia-settings (525.147.05-1~deb12u1) ...
Setting up libgles-nvidia2:amd64 (525.147.05-7~deb12u1) ...
Setting up libnvidia-ml1:amd64 (525.147.05-7~deb12u1) ...
Setting up libcuda1:amd64 (525.147.05-7~deb12u1) ...
Setting up libnvidia-cfg1:amd64 (525.147.05-7~deb12u1) ...
Setting up nvidia-opencl-icd:amd64 (525.147.05-7~deb12u1) ...
Setting up nvidia-egl-icd:amd64 (525.147.05-7~deb12u1) ...
Setting up nvidia-smi (525.147.05-7~deb12u1) ...
Setting up nvidia-driver-bin (525.147.05-7~deb12u1) ...
Setting up nvidia-driver-libs:amd64 (525.147.05-7~deb12u1) ...
Setting up libnvcuvid1:amd64 (525.147.05-7~deb12u1) ...
Setting up nvidia-driver (525.147.05-7~deb12u1) ...
Setting up libnvidia-encode1:amd64 (525.147.05-7~deb12u1) ...
Processing triggers for glx-alternative-nvidia (1.2.2) ...
Processing triggers for glx-alternative-mesa (1.2.2) ...
Processing triggers for libc-bin (2.36-9+deb12u4) ...
Processing triggers for update-glx (1.2.2) ...
Processing triggers for glx-alternative-nvidia (1.2.2) ...
Processing triggers for libc-bin (2.36-9+deb12u4) ...
Processing triggers for initramfs-tools (0.142) ...
update-initramfs: Generating /boot/initrd.img-6.1.0-17-amd64
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Calculating upgrade... Done
The following package was automatically installed and is no longer required:
  linux-headers-6.1.0-16-common
Use 'sudo apt autoremove' to remove it.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.


Ale 6.1.0-18 se mi nenainstaloval .....