reklama

Apache Cordova a Android 2.2.3

David Klouček

Apache Cordova a Android 2.2.3
« kdy: 02. 09. 2015, 21:29:53 »
Zkouším Apache Cordova a mám problémy se starším Androidem. Vytvořil jsem si nový projekt. Spustím ho v emulátoru třeba na Androidu 5 a normálně funguje. Jenže když si nastavím Android 2.2.3 (jako mám v mobilu), dostanu při instalaci aplikace hlášku "Při analýze balíčku došlo k potížím".

Zkouším to vyřešit v config.xml, kde nastavím:

Kód: [Vybrat]
<preference name="android-minSdkVersion" value="8" />
<preference name="android-targetSdkVersion" value="22" />

To ale pak při kompilaci vrací:

Kód: [Vybrat]
uses-sdk:minSdkVersion 8 cannot be smaller than version 14 declared in ..AndroidManifest.xml
Jak to vyřešit?

reklama


 

reklama