Xubuntu podpora 3 vs 5 let

Arthur

  • ***
  • 152
    • Zobrazit profil
    • E-mail
Xubuntu podpora 3 vs 5 let
« kdy: 07. 05. 2015, 22:46:10 »
Zdar

Doposud jsem pořádně nechápal co znamená 3-letá podpora Xubuntu, když používá identické repozitáře jako 5-leté Ubuntu. Před časem tu byla o tom vášnivá diskuse, myslím že bez výsledku, chtěl jsem na ni navázat, ale nepodařilo se mi ji dohledat.

Teď už vím, že 3-letá podpora Xubuntu znamená, že "Xubuntu team" bude po tu dobu udržovat své vlastní zlepšováky, zpravidla pomocí svých ppa, např. xubuntu-dev nebo xubuntu-extras.  Právě ukončená podpora Xubuntu 12.04 se projevila tak, že ze svých ppa odstranili všechny balíčky pro precise, vč. např. xfce-4.10. To znamená, že aktuálně není zřejmě žádná rozumná cesta jak provozovat ubuntu s xfce 4.10, protože ve 12.04 je stále jen 4.8 (s 5-letou podporou) a do 14.04 lze dostat jen xfce-4.12. 

Pro mě konkrétně to znamená, že v případě nutnosti přeinstalace systému bych musel buď zkousnout návrat k verzi 4.8 (s pár nepříjemnými bugy, které v 4.10 nebyly) nebo upgrade celého systému, o němž vím, že na starších strojích co mám bude fungovat hůř než to co je tam doposud. 

Tušíte někdo, jestli lze pro instalaci xfce-4.10 do ubuntu 12.04 použít např. repozitáře z Debianu 8 nebo Mintu 17.1 ?


Lol Phirae

Re:Xubuntu podpora 3 vs 5 let
« Odpověď #1 kdy: 07. 05. 2015, 23:23:30 »
A proč si nenainstaluješ rovnou ten Mint?

nobody

Re:Xubuntu podpora 3 vs 5 let
« Odpověď #2 kdy: 08. 05. 2015, 00:32:11 »
Do *buntu 14.04 de sice dostat Xfce 4.12 jak pises, nicmene v zakladu je tam skoro 4.10, resp. neco mezi 4.10 a 4.11

Mint 17.1 je postavene nad *buntu 14.04, a repositare pouziva pro *buntu 14.04 plus Mintacke repositare pro Mintacke balicky, v tech je pro Xfce jen techto 9 balicku, a zbyle celej Xfce cerpa z *buntu repo takze tim si nijak nepomuzes, protoze by si v podstate pridal repo pro *buntu 14.04 s Xfce jako je v 14.04, tedy hlavne ne jen s Xfce ale vse ostatni, takze by se ti system castecne povysil na 14.04, nebo posral :) to rovnou muzes nainstalit Xubuntu 14.04 :)

A repo pro Debian8 je jeste vetsi cesta k pruseru rozboreni verzozavislosti :)

Arthur

  • ***
  • 152
    • Zobrazit profil
    • E-mail
Re:Xubuntu podpora 3 vs 5 let
« Odpověď #3 kdy: 09. 05. 2015, 09:58:54 »
A proč si nenainstaluješ rovnou ten Mint?

Zejména proto, že je postaven právě nad 14.04, která je na moje průměrně 5 let staré stroje příliš nová a trpí problémy, které tam dřív nebyly, vč. např. nedostupných ovladačů od AMD grafiky, které potřebuju na OpenCL, atd.


nobody

Re:Xubuntu podpora 3 vs 5 let
« Odpověď #4 kdy: 09. 05. 2015, 10:49:07 »
problemy ktere drive (s 12.04) nebyli ? jake ? a nekam si je nahlasil ? pokud by vsichni kvuli problemum zustavali u starsi verze...

pokud teda potrebujes ubuntu 12.04 a xfce 4.10, tak si proste udelej dukladne zalohu aktualniho systemu a misto reinstalace v pripade "nutnosti" udelas v budoucnu restore zalohy ;)
a/nebo pokud nemazes apt cache, tak balicky najdes v /var/cache/apt/archives, podle nastaveni najdes bud vse kdy instalovane i kdyz uz odinstalovane, nebo balicky pouze nainstalovaneho...