Turris Omnia nefungují síťová rozhraní

Turris Omnia nefungují síťová rozhraní
« kdy: 26. 10. 2021, 08:17:48 »
Ahoj,

známý mi donesl router turris omnia s tím, že mu fungovala bezproblémově a zrazu nejde.
Stav je takový, že při spuštění svítí power led a pci2 (to naběhne téměř okamžitě což mi přijde divné , ale nemám s turrisy zkušenosti). Fyzicky je funkční jen WAN rozhraní , ale ani to nijak nekomunikuje. Všechny ostatní se po připojení LAN kabelu nerozsvítí a prostě nejdou .
Zkoušel jsem všechny druhy resetů včetně flashe z internetu (po nějaké chvíli diody zoranžoví a nic dál se neděje).
Při resetu na SSH 192.168.1.1 se to WAN4 rozhraní sice rozsvítí jako že kabel je připojen, ale zase žádná komunikace směrem od routeru(pc je nastaven na 192.168.1.2 tak jak je v návodu).
Stejně tak při resetu reflashnutím z USB a image, chvilku flashka bliká a dále všechny didody zoranžoví .
Zkoušel jsem z toho vytáhnout ty mpcie karty bez výsledku .
Poslední možností je asi UART , ale nemám po ruce žádný převodník na nižší napětí musel bych to kupovat a trávit tím čas což se už asi nevyplatí.

Mám podezření, že se to snažil resetovat , u resetů 2-4 je výslovně napsáno, že se nemají resetovat tak nevím jestli to neudělal , ale už tam bohužel není napsáno jak to napravit.

Poradí někdo prosím co ještě zkusit ?
« Poslední změna: 26. 10. 2021, 08:45:30 od Petr Krčmář »


Re:Turris Omnia nefungují síťová rozhraní
« Odpověď #1 kdy: 26. 10. 2021, 09:45:43 »
Proč nekontaktovat podporu?

Re:Turris Omnia nefungují síťová rozhraní
« Odpověď #2 kdy: 26. 10. 2021, 10:16:17 »
Ano, nebo alespoň forum.turris.cz