Clonezilla nenabootuje na novém laptopu Dell 5420

Clonezilla nenabootuje na novém laptopu Dell 5420
« kdy: 05. 09. 2021, 17:59:31 »
Zdar,
nějaký nápad, proč Clonezilla nebootuje na novém laptopu Dell 5420 Intel Core i5 z USB? Vždy skončím s chybovými zprávami viz níže. Více chyb v přiloženém snímku obrazovky.

"rcu_sched self-detected stall on CPU"
"watchdog: bug: soft lockup CPU#stuck for 22s [systemd-udevd]"

Tohle se opakuje cca 15 minut, poté se zdá, že Clonezilla nabootuje, ale je extrémně pomalá a pořád hlásí haldu chyb, je prakticky nepoužitelná.
  • laptop je nový
  • nahrání různých verzí BIOSu nepomáhá
  • nabootovat různé verze Clonezilly nepomáhá. Zkoušel jsem 2.7.3-19 stable, alternate 20210817-hirsute, testing 20210829-hirsute
  • testing 20210829-impish, a cca 4 starší verze až do 2016, žádné nefungovaly.
  • Ubuntu, Debian and Arch také nenabootují. Stejná chyba.
  • Vypnutí všech zařízení/vychytávek v BIOSu nepomáhá.
  • Vypadá to na chybu kernelu, ale nevím, jen odhad.
  • Našel jsem spoustu web stránek, kde si lidé na tyto chyby stěžují, žádné řešení.
Za jakýkoliv tip kterým směrem se vrhnout nebo i řešení co přímo udělat bude rád.
Díky moc.


k3dAR

  • *****
  • 2 333
  • porad nemam telo, ale uz mam hlavu... nobody
    • Zobrazit profil
    • E-mail
Re:Clonezilla nenabootuje na novém laptopu Dell 5420
« Odpověď #1 kdy: 05. 09. 2021, 19:29:55 »
Mel by byt certifikovanej pro Ubuntu 20.04, ale pisou s custom Ubuntu a jadrem 5.6.0-1032-oem a BIOS 0.5.13 (coz mohlo platit v dobe certifikace, jak to ze funguje, nebo to ze uz nemusi tohle vyzadovat)

tady si nekdo stezuje ze nechodi powermanagement a brutalne pomala gpu, nicmene ze startuje s normalnim Ubuntu 20.04,
nekdo tam pise ze s Ubuntu 21.04 mu chodi normalna i gpu...

tady nekdo pise "reseni" ze nastartuje z parametrem: nouveau.modeset=0
tedy start se zakazanim otevreneho nvidia ovladace... to by mohlo pomoci u clonezilly pri jejim startu z USB, pripadne pri liveUSB buntu/deb/arch... a nasledne pri prvnim pusteni nainstalovaneho, pak to pridat trvale + doinstalovat NVIDIA uzavrenej ovladac...

parametr pri startu se dava (docasne):
1. pri zavadeci Grub (u nainstalovanych systemu, nebo Live vetsinou u UEFI startu)
v menu na polozce, e (jako edit) a dopsat mezi splash a quiet, potvrdit F10

2. pri zavadeci ISOLINUX (u Live vetsinou u BIOS/Legacy startu)
v menu na polozce, tab a dopsat mezi splash a quiet, potvrdit enter

u nainstalovaneho (trvale)
- pridat v /etc/default/grub v radku GRUB_CMDLINE_LINUX="nouveau.modeset=0"
- aktualizovat grub menu: sudo update-grub

Re:Clonezilla nenabootuje na novém laptopu Dell 5420
« Odpověď #2 kdy: 06. 09. 2021, 08:42:45 »
Bezva, díky, kolega dnes vyzkouší. Notebook by měl mít oficiálně intelí grafiku, ale člověk nikdy neví, co je tam doopravdy.

Re:Clonezilla nenabootuje na novém laptopu Dell 5420
« Odpověď #3 kdy: 20. 09. 2021, 20:26:49 »
@k3dAR
Tak nepomohlo. Co nakonec zabralo bylo nabootování system-rescue.org a spuštění clonezilly odtamtud. Třeba to s novějším jádrem bude lepší, uvidíme. Díky.