Visual Studio: volba verze .NET Frameworku

Visual Studio: volba verze .NET Frameworku
« kdy: 21. 12. 2022, 09:30:12 »
Dobrý den,

při kompilaci staršího projektu (https://www.dotnetportal.cz/clanek/9/Posledni-DirectDraw-aneb-snehu-neni-nikdy-dost) je ohlášena chyba:

Nešlo najít referenční sestavení pro .NETFramework,Version=v4.0. Tento problém vyřešíte tak, že nainstalujete sadu Developer Pack (SDK/Targeting Pack) pro tuto verzi rozhraní nebo změníte cílení své aplikace.

a s tím (asi) související chyby:
Odkazovaná součást 'System' nebyla nalezena, Odkazovaná součást 'System.Xml' nebyla nalezena, ...

Kde v projektu určím, že chci použít novější verzi .NETFrameworku ?

Díky
« Poslední změna: 21. 12. 2022, 09:32:03 od Petr Krčmář »


alex6bbc

  • *****
  • 1 490
    • Zobrazit profil
    • E-mail
Re:Visual Studio: volba verze .NET Frameworku
« Odpověď #1 kdy: 21. 12. 2022, 09:52:10 »
v sloupecku solution explorer vyberes projekt, pravym tlacitkem najdes properties a v polozce application je target framework napriklad .net framework 4.8

Re:Visual Studio: volba verze .NET Frameworku
« Odpověď #2 kdy: 21. 12. 2022, 11:43:14 »
Díky  :)