reklama

Upgrade verze PHP (CGI/FPM)

Re:Upgrade verze PHP (CGI/FPM)
« Odpověď #15 kdy: 14. 08. 2019, 15:32:30 »
Pokud jde jen o ty mysql_* funkce, tak je ještě možnost je do aplikace zkusit zpětně doplnit. Je pro to několik projektů - např. https://github.com/mattbit/mysql-compat. Pokud není možné aplikaci řádně upravit, tak mi to příjde lepší, než provozovat takto starou verzi PHP.
Síťař a vývojář v Lyntu

reklama


 

reklama