reklama

Inventor 2008 64bit padá na WIN10 64bit

Inventor 2008 64bit padá na WIN10 64bit
« kdy: 01. 07. 2019, 15:58:59 »
Ahojte, poprosil bych o radu - nainstaloval jsem Inventor 2008 64bit na WIN10 64bit, všechno proběhlo OK. Inventor spustím, byť v režimu kompatibility s WIN7 64 bit (na jiném stroji s WIN7 64 bit běží korektně), modelovat součásti taky můžu, nicméně jakmile chci vytvořit novou sestavu, Inventor spadne. Grafická karta je, prý, v pořádku.

Hledal jsem rozdíly a jediné, na co jsem narazil, je že ve WIN10 jsou popisky ovládacích prvků jakoby rozmazané a tak mě napadlo - nemůže to mít co do činění, třeba s DirectX? Nápady?

Že WIN10 není pro Inventor 2008 vhodný vím, nicméně to ani WIN7 a tam běží vše bez problému. Díky moc za jakoukoli radu.

reklama


RDa

  • *****
  • 674
    • Zobrazit profil
    • E-mail
Re:Inventor 2008 64bit padá na WIN10 64bit
« Odpověď #1 kdy: 01. 07. 2019, 16:41:37 »
Rozmazane.. nemas tam blbe nastaveno DPI a sw si s tim moc nepotyka?

Re:Inventor 2008 64bit padá na WIN10 64bit
« Odpověď #2 kdy: 01. 07. 2019, 16:46:24 »
Rozmazane.. nemas tam blbe nastaveno DPI a sw si s tim moc nepotyka?

Jak na WIN7 tak na WIN10 mám defaultně 1920x1080. To rozmazání není nějak brutální, ale je poznat. Ale fakt netuším, jestli to má s tím co do činění.

RDa

  • *****
  • 674
    • Zobrazit profil
    • E-mail
Re:Inventor 2008 64bit padá na WIN10 64bit
« Odpověď #3 kdy: 01. 07. 2019, 18:43:41 »
Nemluvim o rozliseni, ale o skalovani DPI, typicky 100, 125, 150, 175 % - mas nastaveno 100%?

 

reklama