Ubuntu 15.04 - nefunguje zvuk

SVKroderik - neprihlaseny

Ubuntu 15.04 - nefunguje zvuk
« kdy: 04. 08. 2015, 17:16:42 »
Cawte nefunguje mi zvuk a keď si dám normálne nastavenia zvuku tak sa mi tam nezobrazuje žiadna zvuková karta iba dáky dummi output či čo...

Ale keď dám do konzoli príkaz lspci tak sa mi tam normálne zobrazí audio device :

00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA).


D.A. Tiger

  • ****
  • 463
  • Tygr, který žere tučňáka ;-)
    • Zobrazit profil
    • E-mail
Re:Ubuntu 15.04 - nefunguje zvuk
« Odpověď #1 kdy: 04. 08. 2015, 17:56:05 »
Cawte nefunguje mi zvuk a keď si dám normálne nastavenia zvuku tak sa mi tam nezobrazuje žiadna zvuková karta iba dáky dummi output či čo...

Ale keď dám do konzoli príkaz lspci tak sa mi tam normálne zobrazí audio device :

00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA).

Co je "normalni nastaveni zvuku" ?

alsamixer > tlacitko F6. Taky zadny vyber?

D.A. Tiger

  • ****
  • 463
  • Tygr, který žere tučňáka ;-)
    • Zobrazit profil
    • E-mail
Re:Ubuntu 15.04 - nefunguje zvuk
« Odpověď #2 kdy: 04. 08. 2015, 17:57:22 »
Cawte nefunguje mi zvuk a keď si dám normálne nastavenia zvuku tak sa mi tam nezobrazuje žiadna zvuková karta iba dáky dummi output či čo...

Ale keď dám do konzoli príkaz lspci tak sa mi tam normálne zobrazí audio device :

00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA).

Ech,.. klavesa F6, sorry.

Co je "normalni nastaveni zvuku" ?

alsamixer > tlacitko F6. Taky zadny vyber?

SVKroderik - neprihlaseny

Re:Ubuntu 15.04 - nefunguje zvuk
« Odpověď #3 kdy: 04. 08. 2015, 18:53:00 »
Nastavenie zvuku ktoré mam v ovládacích paneloch alebo na lište vedľa hodiniek...

D.A. Tiger

  • ****
  • 463
  • Tygr, který žere tučňáka ;-)
    • Zobrazit profil
    • E-mail
Re:Ubuntu 15.04 - nefunguje zvuk
« Odpověď #4 kdy: 04. 08. 2015, 19:33:33 »
Dobre. Zacal bych s alsamixerem, myslim, ze pro zacatek je to jednodusi, nez se v tom hned zacit rejpat. Pak uvidime.
1. otevri si konzoly.
2. zadej prikaz 'alsamixer' a odesly
3. jakmile se spusti stiskni klavesu F6. Mel by se objevit seznam vsech zarizeni, ktere alsa zna. Pokud tam je tva zvukovka, sipkami ji vyber a potvrd.
4. Zkontroluj jak mas nastaveny jednotlive kanaly, kdyztak je sipkama nahoru - dolu dolad do "rozumne" urovne (kanaly Master, PCM, Hardware)
5. klavesou F10 ukonci program a pak zavri konzoly, vyzkousej jestli zvuk uz funguje

(selze-li krok 2 tak si nainstaluj balik alsa-utils ). 


SVKroderik - neprihlaseny

Re:Ubuntu 15.04 - nefunguje zvuk
« Odpověď #5 kdy: 04. 08. 2015, 19:42:30 »
alsamixer tiež nedetekuje zvukovu kartu.. to už som skúšal..

SVKroderik - neprihlaseny

Re:Ubuntu 15.04 - nefunguje zvuk
« Odpověď #6 kdy: 04. 08. 2015, 19:43:20 »
ale všimol som si že jadro 3.13 tento problém nemá ale od 3.16 to nejde...

eL

Re:Ubuntu 15.04 - nefunguje zvuk
« Odpověď #7 kdy: 04. 08. 2015, 20:16:24 »
Resil jsem zrovna dneska asi to stejne ale v 14.02, zacalo to jej az co jsem se pridal do nekolika skupin, jedna z nich byla "audio" a az po naslednem restartu. Tu stranku, ze ktere jsem cerpal uz nevim, ale bylo to na strankach nvidia.

dustin

Re:Ubuntu 15.04 - nefunguje zvuk
« Odpověď #8 kdy: 05. 08. 2015, 09:24:30 »
Členem skupiny audio musí být uživatel požadující přístup na zvukovku už snad od začátku alsy. Důvodem jsou práva na zařízení /dev/snd/*

V tomto případě to spíš vypadá na chybu ovladače intel-hda, když to ve starším jádře (předpokládám na stejném systému) funguje.