Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - rado3105

Stran: 1 [2] 3 4 ... 12
16
Hardware / WD Red 6TB - chyby v dmesg, nenačítá
« kdy: 01. 03. 2016, 23:18:29 »
Nedavno kupeny disk, pouzival som ho asi 1 mesiac bez problemov. Zacalo ho dlhsie nacitavat, pomale kopirovanie (pouzivam ho sekundarne ako ulozisko).
Identifikovany ako sdc1, mount nefunguje. Bol som na mieste, dal som ho skontrolovat cez gparted, bez chyby. Potom som ho tam vratil, kopirovali sa nejake subory a znova hadze chyby. Neviete poradit kde moze byt chyba?

17
Server / Aký procesor na virtualizáciu
« kdy: 29. 02. 2016, 22:34:25 »
Mam server, na ktorom mi bezia 4 virtualne stroje (1x win server, 1x archlinux, 2x debian). Aktualne tam je celeron 847.
Uvazujem nad upgradom, ci je lepsie ist do 4 jadroveho - ako je Intel J1900 alebo do dvojjadroveho celeron 1037. Popripade inu alternativu s dobrym pomerom vykon/spotreba.
Co si myslite lepsie dvojjadro alebo stvorjadro? Ako zaklad bude debian.

18
Server / Dlouhé načítání CGI (SmokePing)
« kdy: 14. 01. 2016, 20:34:11 »
V debian 6 nebol ziadny problem. Od wheezy a novsich otvara jednu cgi stranku vyse 30s. Skusal som aj fastcgi, lenze to pomoze az na druhe nacitanie stranky...a len docasne.

Vie ma niekto nejako naviest? uz vazne neviem kde moze byt chyba....nastavenia siete v poriadku, ipv6 zablokovane, cgi skripty v apache povolene....

19
Sítě / Je třeba měnit MTU na každém routeru?
« kdy: 08. 10. 2015, 12:24:25 »
Mam trasu zlozenu z viacerych routrov (routovana), povedzme mk1-mk2-mk3-mk4-mk5. V mk1 je urobeny eoip tunel na mk5. V mk1 aj v MK5 som na eoip interface nastavil vyssie MTU na 1546. Napriek tomu po tejto trase ked dam ping velkosti 1546 tak sa fragmentuje. Je potrebne nastavit na kazdom mk (mk2, mk3,mk4) - na kazdom interface kadial ide tunel vyssie MTU?

IDE O Mikrotik zariadenia.

20
Hardware / SSD do notebooku s Arch Linuxem
« kdy: 07. 10. 2015, 19:46:43 »
aky disk odporucate do notebooku lenovo x220i,
kingston v300, samsung evo 850?

vdaka

21
Server / Zväčšenie root particie počas behu systému
« kdy: 04. 05. 2015, 22:26:19 »
Takto vyzerá tabuľka rozloženia particií.

Pričom na konci je 150GB voľných. Časť z tohto voľného miesta by som chcel využiť na zväčšenie root particie za behu systému. Je to možné? vďaka

22
Server / VNC server do VirtualBoxu
« kdy: 23. 03. 2015, 14:23:53 »
Aky vnc server na virtualnom linuxe (xubuntu) aj s grafickym prostredim cez vboxheadless (virtualbox bez grafickeho prostredia). Viete poradit co na zdielanie takehoto virtualneho X okna? bez realnej grafiky...vdaka

23
Sítě / SYN FLOOD PROTECT mi zabil síť
« kdy: 08. 02. 2015, 12:01:27 »
Na sieti sa mi vyskytol zaujimavy problem. Dlhe roky firewall nerobil ziadny problem. Ale asi den internet siel velmi pomaly, ping do netu okolo 1000ms (mal byt okolo 5ms). Problem s uploadom - max. 1mbit/s. Down rozne...ale pomaly nacitavalo stranky a vsetko mozne. CPU nebolo na 100%. Cez torch som zistil nejake IP z bogon rozsahov, ktore sa tvarili ako lokalne ale neboli - dal som ich dropovat nepomohlo.
Pomohlo az vypnutie tychto troch pravidiel, ktore chrania pred utokom flood. Teraz ma trapi, ci vlastne neprebiehal utok a tieto pravidla to neubranili a defakto to este viac zhorsili, kedze po ich vypnuti to ide dobre. Co si myslite?


Kód: [Vybrat]
/ip firewall filter add chain=forward protocol=tcp tcp-flags=syn connection-state=new \
action=jump jump-target=SYN-Protect comment="SYN Flood protect" disabled=yes
/ip firewall filter add chain=SYN-Protect protocol=tcp tcp-flags=syn limit=400,5 connection-state=new \
action=accept comment="" disabled=no
/ip firewall filter add chain=SYN-Protect protocol=tcp tcp-flags=syn connection-state=new \
action=drop comment="" disabled=no

http://wiki.mikrotik.com/wiki/DoS_attack_protection

skusal som DST pridavat do adresslistu, zmenou posledneho pravidla DROP za toto:
Kód: [Vybrat]
chain=SYN-Protect action=add-dst-to-address-list tcp-flags=syn
     connection-state=new protocol=tcp address-list=TCP-SYN-PROTECT
     address-list-timeout=1d
len to mi tam hadze desiatky IP z vonku...zeby z tolkych prebiehal pokus o utok? alebo sa jedna o falosne pozitivne?

24
Hardware / Lenovo X200 a tlačítka v Arch Linuxu
« kdy: 05. 02. 2015, 10:24:49 »
Neviete poradit ako najvhodnejsie rozbehat tlacitka volume a jas obrazovky? ci treba patchovat kernel, alebo robit keybinding? alebo?
vdaka

25
Server / Vyťaženie CPU pri kopírovaní cez SSH
« kdy: 23. 12. 2014, 21:56:03 »
Kopírujem súbory na server cez SSH, gigová linka, nedávno to šlo ešte 20MB/s, teraz to ide len 3MB/s, navyše monitorix ukazuje vyťaženie systému na 2,5...pričom HTOP ukazuje vyťaženie CPU na nejakych 15% spolu....čo to môže robiť?
nejedná sa o virtuálny server

vďaka

26
Server / MongoDB purge zachová chybný init
« kdy: 06. 05. 2014, 01:09:31 »
Snazim sa nainstalovat mongodb, ale vzdy mi ho nainstaluje s prazdnym init skriptom, cim nie je mnozne mongodb spustit. Snazil som sa uplne cez apt-get --purge remove odstranit mongodb ale po opatovnom nainstalovani nainstalovalo rovnaky init skritp...skusal som aj cez dpkg a deb balicek..to iste..hadze tuto chybu:

Citace
dpkg -i mongodb-10gen_2.4.10_amd64.deb
Selecting previously deselected package mongodb-10gen.
(Reading database ... 37320 files and directories currently installed.)
Unpacking mongodb-10gen (from mongodb-10gen_2.4.10_amd64.deb) ...
Setting up mongodb-10gen (2.4.10) ...
Starting database: mongod.
Usage: /etc/init.d/mongod {start|stop|force-stop|restart|force-reload|status}
insserv: warning: script 'mongodb' missing LSB tags and overrides
insserv: Default-Start undefined, assuming empty start runlevel(s) for script `mongodb'
insserv: Default-Stop  undefined, assuming empty stop  runlevel(s) for script `mongodb'

neviete ako to vsetko uplne odstranit...a nanovo nainstalovat so spravnym init skriptom? dakujem

27
Mam x64 CPU (GIGABYTE C847N DOSKA), x64 debian, x64 virtualbox.
Emulujem Debian_64.
Dodatocne po instalaci som zapol emulaciu v biose, robi to aj napriek tomu.

Neviete kde moze byt problem?

28
Server / Smokeping databáze z x64 na x32
« kdy: 13. 04. 2014, 13:20:26 »
Snazil som sa skopirovat databazu smokpeingu /var/lib/smokeping z x64 masiny na x32 a ukazuje mi tuto chybu:
Starting latency logger daemon: smokepingRRDs::info /var/lib/smokeping/mc/TK.rrd: ERROR: This RRD was created on another architecture at /usr/share/smokeping/lib/Smokeping/RRDtools.pm line 113.

29
Sítě / Bridge rozhraní ve VirtualBoxu
« kdy: 12. 04. 2014, 13:36:21 »
Vyuzivam na virtualizaciu virtualbox. Je nainstalovany na archlinuxe.
Virtualizujem debian - serverovy(bez X).
Na internet sa z notebooku pripajam cez wifi.
Potreboval by som vytvorit na virtualizovanom debiane virtualny interface, ktory by mal ip v ramci subnetu bezdrotovej siete na notebooku. Cize notebook ma 192.168.1.2, brana 192.168.1.1 a virtualny interface keby mal 192.168.1.3. A keby bol virtualny interface viditelny aj pre router, notebook a opacne....cize by bol pingatelny...

Vo vm virtualbox manageri som vytvoril vo file->preferences->network->host-only-network virtualny interface, pridelil som mu ip, dhcp server som vypol
Vo virtualizovanom serveri som nastavil pre eth0 ip 192.168.1.3.

Potrebne moduly su aktivovane: modprobe -a vboxdrv vboxnetadp vboxnetflt

Len to nejako nefunguje a navyse ked zapnem virtualny stroj nie je dostupny internet ani na danom notebooku.

Snazim sa vyuzit mod host-only networking.

Neviete poradit? popripade vhodnejsi mod, vhodnejsie riesenie?

30
Server / Virtualizace a distribuce na server
« kdy: 08. 04. 2014, 13:43:00 »
Aky virtualizacny stroj odporucate na linuxovy server? Uvazujem nad virtualboxom.

Dalej rozmyslam co na zakladny linux (kde bude nainstalovany virtualizacny stroj) ci debian alebo archlinux?

Aktualne  pouzivam archlinux na osobnych pc a debian mam na serveri.

DAKUJEM

Stran: 1 [2] 3 4 ... 12