Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Jiří Šachl

Stran: 1 ... 6 7 [8]
106
díky.
použil jsem :
/ip firewall nat
add chain=dstnat dst-address=192.168.1.1 protocol=tcp dst-port=80 \
  action=dst-nat to-address=192.168.88.251
add chain=srcnat out-interface=ether1 action=masquerade

/ip firewall nat
add chain=srcnat src-address=192.168.88.0/24 \
  dst-address=192.168.88.251 protocol=tcp dst-port=80 \
  out-interface=bridge action=masquerade

ale stejně se na vlastní doménu co mám zaregistrovanou (kontrola ok) nedostanu..jo a compal má adresu mikrotiku jako dmz.
a když se snažím dostat na ovládání modemu 192.168.1.1 tak mě to hodí na web server ubuntu, tedy 192.168.88.251

107
Sítě / Re:Nedaří se resetovat MikroTik RG962
« kdy: 01. 11. 2020, 17:30:03 »
Mám RB750g2 a RB760iGS. Mělo by to fungovat stejně ale ne. Jeden má 192.168.88.1 na ether2, další na ether1. U jednoho stačí že se diody rozblikají u druhého to chce počkat asi 20 sec i když blikají jak o život. Žádné lan kabely neodpojuji. Prostě možností je vícero.

108
Sítě / Re:D-link DGS-1100-05 factory reset - fail
« kdy: 01. 11. 2020, 16:47:41 »
Děkuji moc. Hups, už mi to dnes nemyslí...od rána něco nastavuji a nastavuji, 10 věcí naráz, že mi tohle uteklo...díky moc, a to mám manuál otevřený

109
Sítě / Re:VLAN podle MAC adresy.
« kdy: 01. 11. 2020, 16:44:41 »
Takže v podstatě vyměnit neřiditelný i když firemní dost dobrý switch za řiditelný (mám doma další řiditelné 8 portové switche, ale potřebuji 12 portů a spojovat se mi je nechce) a tam nastavit VLAN a to na každém switchi samostatně. a MiroTik by si to měl z těch switchů sám načist, nebo ne ?

110
Mám tohle zapojení. UPC modem Compal který má veřejnou adresu, na něm je zapnuté DHCP které dává adresu pro MikroTik kde je router pro zbytek sítě, firewall, capsman, dude, aj. Adresa kterou má na wan mikrotik je 192.168.1.6, Compal má tedy adresu 192.168.1.1. DHCP mikrotiku je 192.168.88.1/24. RPi UBUNTU server je 192.168.88.251.
Použil jsem návod z tohoto wiki https://wiki.mikrotik.com/wiki/Hairpin_NAT ale nefunguje to.
/interface ethernet print
Kód: [Vybrat]
Flags: X - disabled, R - running, S - slave
 #    NAME                                                    MTU MAC-ADDRESS       ARP             SWITCH                                                 
 0 R  ;;; WAN propojen  na COMPAL
      ether1                                                 1500 48:8F:5A:52:E4:A3 enabled         switch1                                               
 1 RS ;;; lo nice
      ether2                                                 1500 48:8F:5A:52:E4:A4 enabled         switch1                                               
 2 RS ;;; ob v k
      ether3                                                 1500 48:8F:5A:52:E4:A5 enabled         switch1                                               
 3 RS ;;; server/balkon
      ether4                                                 1500 48:8F:5A:52:E4:A6 enabled         switch1                                               
 4 RS ;;; pokoj k
      ether5                                                 1500 48:8F:5A:52:E4:A7 enabled         switch1                                               
 5  S ;;; zat m nevyu it  optika
      sfp1                                                   1500 48:8F:5A:52:E4:A8 enabled       

když použiji upravený kode z wiki :
/ip firewall nat
add chain=dstnat dst-address=192.168.1.1 protocol=tcp dst-port=80 \
  action=dst-nat to-address=192.168.88.251
add chain=srcnat out-interface=WAN action=masquerade
dostanu tuto chybovou zprávu
Kód: [Vybrat]
input does not match any value of interface
poradíte někdo kde je chyba?

111
Sítě / VLAN podle MAC adresy
« kdy: 01. 11. 2020, 15:24:49 »
Mám router MikroTik RP760iGS jako hlavní router. V každé místnosti mám switch 1x D-link DGS-1100-08, 1x DGS-1100-05 a jeden 16 portový bez řízení (ale firemní). V každé místnosti AP WiFi. Někde NASy (mám 3) a přehrávače videí, BD přehrávač, televize atd.

Rád bych si uspořádal VLANy abych to měl skupinově. Problém je že to nemůžu udělat po drátech protože např. na ether2 je ložnice a ten 16 portový switch kde jsou namíchané VLANy (kdybych je mohl popsat). Výhodnější by pro mě bylo kdybych mohl z dhcp serveru vybrat ty zařízení které patří do stejné VLANy bez toho na kterém drátu visí. A pak by paket letěl z mikrotiku skrz switch až do zařízení.

Šlo by to takhle nějak ? Nebo vyměnit ten "tupý" switch za ten co má řízení? Nicmáně v návodu k němu píší že VLAn předává dál.
Díky za rady.

112
Sítě / D-link DGS-1100-05 factory reset - fail
« kdy: 01. 11. 2020, 15:17:36 »
Nastavoval jsem; po zaseknutí; tohohle switche v továrním nastavení. Chtěl jsem změnit heslo a použil jsem to vygenerované co mi nabídl firefox, bohužel switch mi napsal chybovou zprávu, že musím nejprve vyplnit to původní (to je ale ve factory režimu prázdné). Nenapadlo mě, že je to chybovka ale ne chyba a heslo; složité až hrůza; jsem si neuložil. Teď se do switche nedostanu. Zkoušel jsem 5x znovu do factory resetu ale pokaždé naběhne tak, že chce abych mu dal to nastavené heslo. Znáte někdo postup na fakt tvrdý factory reset s vymazáním všech nastavení včetně hesla? Už mi tečou nervy. Díky za radu. Jo reset password nenabízejte, tenhle switch nemá seriový port.

113
Server / Re:Ubuntu NTP: východ a západ slunce
« kdy: 03. 06. 2019, 13:36:41 »
bezva, super, a jde to u na rpi, tak to nemusím dávat na server a dám to na meteo rpi...

114
Server / Re:Ubuntu NTP: východ a západ slunce
« kdy: 03. 06. 2019, 12:52:27 »
V podstatě jde o to, že už mě naštvali obyčejné spínané zásuvky a to elektrické digitální tak i machanické s kolečkem a kolíky (stavítky). Mají mi spínat světlo a topení v akváriu a světlo v teráriu. Pořád se rozlaďuje čas. Tak jsme pořídil tyhle zásuvky které se dají spínat pomocí příkazu po síti. No a když už tohle umí tak mě napadlo, že bych těm zvířatům dopřál světlo jako by byly vv přírodě, tzn. podle času kdy slunce vychází a kdy zapadá...

115
Server / Re:Ubuntu NTP: východ a západ slunce
« kdy: 03. 06. 2019, 12:02:02 »
paráda, díky, to je ono...

116
Server / Re:Ubuntu NTP: východ a západ slunce
« kdy: 03. 06. 2019, 11:08:03 »
Díky, tak server už ví že dneska slunce vychází v tolik a zapadá v tolik...nicméně mi uniká jak tu informaci teď zpracovat aby se dejme tomu v 01:00 zjistilo v kolik bude slunce vycházet a v kolik bude zapadat a na tyto časy se nastavil cron. jednorázový nebo respektive se jen upravoval . Jde o to, že v ty čase se budou spínat wifi ovládané zásuvky..

117
Server / Re:UBUNTU NTP východ a západ slunce
« kdy: 03. 06. 2019, 09:11:46 »
děkuji....to je ono...díky

118
Server / Ubuntu NTP: východ a západ slunce
« kdy: 03. 06. 2019, 08:39:39 »
Na server s ubuntu server 18.04 s nastaveným ntp potřebuji dodat informaci kdy na místě instalace serveru vychází a zapadá slunce. Poradíte někdo jak na to? Cílem má být aby v daný den, v čase východu slunce se spustil příkaz a v čase západu slunce se spustil příkaz.

119
Server / Server ve virtuálním prostředí
« kdy: 29. 04. 2019, 14:54:44 »
Zdravím. Potřebuji poradit. Připravil jsem instanci Ubuntu server pro nasazení do produkčního serveru. Pracoval jsem ve virtuálním prostředí HyperV (protože hlavní servery jsou windows s HyperV) . Na své pracovní stanici jsem pro server vytvořil 2GB RAM, dynamický disk 80GB a 4procesorová jádra. Soubor serveru budu přesouvat do prostoru 500GB, procesory a paměť ještě nevím ale bude to podstatně víc. Předpokládám, že bude nutné ubuntu serveru vysvětlit kolik má najednou k dispozici prostředků aby s nimi uměl pracovat. Určitě nějakým příkazem ale nevím jakým.
Btw. mohu serveru přidělit procesory jak budu potřebovat ? např. 2 procesory pro MyQSL, 2 procesory pro Apache apod ? Nebo je lepší to nechat na serveru ať si to řídí sám ?

Stran: 1 ... 6 7 [8]