Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - crown

Stran: 1 2 [3] 4 5 ... 26
31
Sítě / Re:Ethernet přes koaxiální kabel
« kdy: 31. 01. 2023, 16:04:50 »
Jeste by mozna sel do chranicky ke koaxu prostrcit tenounky opticky kabel. Je o dost tensi nez ethernet.

32
Odkladiště / Re:Hacknutý telefon/PC/Google účet
« kdy: 24. 01. 2023, 14:28:09 »
+ odeber danou platebni kartu z google
+ nastav si MFA, nez zresetujes telefon, zajisti si, ze se budes moci autorizovat
   utocnik si mohl vygenerovat one time sadu klicu
+ odhlas od sveho uctu veskera zarizeni pres web na pocitaci

33
Hardware / Re:Chytrý elektroměr pro Home Asistenta
« kdy: 24. 01. 2023, 09:46:25 »
Jenže ten switch může být pro celý dům jen jeden, jen se do rozvadeče protáhne potřebný počet kabelů z již existujícícho switche. Těch měřáků tam být tolik nemusí, když třeba Shelly (Pro) 3EM měří zároveň tři okruhy/fáze.

Osobně si myslím, že má smysl buď meřit celý dům na každé fázi, takže jeden měřák stačí. ...

V novostavbe klidne, to se muze natahnout kolik kabelu je potreba. U osazeni do stavajiciho objektu je to tezsi, musi se pouzit, co je.
Na mereni souhlasim Shelly 3EM krasne zmeri vstup na vsech trech fazich, idealni osazeni je hned za hlavnim jisticem. Dalsi Shelly krabicky muzou merit proud/prikon na zajimavych dilcich okruzich (treba vstup ze solaru, bojler, topeni), ale mohou i spinat az 16A zatez. Muzete tedy na dalku zapnout bojler, pracku, ...

34
Hardware / Re:Chytrý elektroměr pro Home Asistenta
« kdy: 23. 01. 2023, 16:00:23 »
Wi-Fi na < metrovou vzdálenost, WTF.

Klasický "rovnák na ohýbák". A to proto, že dneska všechno musí být bezdrátové a sehnat něco, co funguje po ethernetu, je často dost těžké a navíc to ještě stojí víc peněz.

A kdyz mam tech mericich zarizeni v rozvadeci vice tak u kabeloveho rozvodu musim resit switch a jeho napajeni (asi PoE). Je tam tedy jeste vetsi krabicka nez malicky wifi AP. Nehlede na dalsi pavucinu kabelu.

Je to ale stejne teoreticka otazka, protoze vetsina malych meraku ethernet ani nema, jen wifi.

35
Hardware / Re:Chytrý elektroměr pro Home Asistenta
« kdy: 20. 01. 2023, 14:33:46 »
Mam doma
Shelly 3EM - meri hezky, zobrazuje i napeti, proudy, ucinik a pozna smer proudu
Shelly 4PM - 4 kanaly, jen do 16A a meri jen prikon + nepozna smer proudu. U fotovoltaiky to muze vadit, nevite, jestli odebirate nebo dodavate.
V rozvadeci mam pres PoE napajeny mrnavy mikrotik mAP lite a pres nej se pripojuji obe Shelly. Pouzivam ten jejich cloud, protoze mi to staci ;-)

36
Sítě / Přesměrování portu ve firewallu MikroTik
« kdy: 06. 01. 2023, 17:19:43 »
Ahoj, mohl by mi prosim nekdo poradit, co delam spatne. Chci jen jednoduse v mikrotiku presmerovat port 445 na pocitac 10.0.0.225 ve vnitrni siti, porty 443.

Kdyz jsem to nastavil, a zkusim se zvenku prihlasit na externi ip adresu:443, tak v logu vidim odmitnuti spojeni.
Kód: [Vybrat]
drop input: in:ether1 out:(unknown 0), connection-state:new src-mac cc:2d:e0:dc:0f:6c, proto TCP (SYN), 78.80.106.4:6661->10.107.1.196:443, len 60
adresa 78.80.106.4 je muj mobil docasne pridelena ip (asi vystupni brana operatora)
proc to ale pise, ze se to snazi pristoupit na 10.107.1.196, kdyz to ma byt presmerovano na 10.0.0.225 ?

Tady je vypis konfigurace firewallu:
Kód: [Vybrat]
# model = RB750Gr3

/ip firewall address-list
add address=0.0.0.0/8 comment=RFC6890 list=not_in_internet
add address=172.16.0.0/12 comment=RFC6890 list=not_in_internet
add address=192.168.0.0/16 comment=RFC6890 list=not_in_internet
add address=169.254.0.0/16 comment=RFC6890 list=not_in_internet
add address=127.0.0.0/8 comment=RFC6890 list=not_in_internet
add address=224.0.0.0/4 comment=Multicast list=not_in_internet
add address=198.18.0.0/15 comment=RFC6890 list=not_in_internet
add address=192.0.0.0/24 comment=RFC6890 list=not_in_internet
add address=192.0.2.0/24 comment=RFC6890 list=not_in_internet
add address=198.51.100.0/24 comment=RFC6890 list=not_in_internet
add address=203.0.113.0/24 comment=RFC6890 list=not_in_internet
add address=100.64.0.0/10 comment=RFC6890 list=not_in_internet
add address=240.0.0.0/4 comment=RFC6890 list=not_in_internet
add address=192.88.99.0/24 comment="6to4 relay Anycast [RFC 3068]" list=\
    not_in_internet
add address=10.0.0.1-10.0.0.255 list=allowed_to_router
/ip firewall filter
add action=accept chain=forward dst-address=10.0.0.225 dst-port=443 \
    in-interface=ether1 out-interface=bridgeLocal protocol=tcp src-address=\
    0.0.0.0
add action=accept chain=input comment="default configuration" \
    connection-state=established,related
add action=accept chain=input src-address-list=allowed_to_router
add action=accept chain=input protocol=icmp
add action=drop chain=input log=yes log-prefix="5 drop"
add action=fasttrack-connection chain=forward comment=FastTrack \
    connection-state=established,related hw-offload=yes
add action=accept chain=forward comment="Established, Related" \
    connection-state=established,related
add action=drop chain=forward comment="Drop invalid" connection-state=invalid \
    log=yes log-prefix=invalid
add action=drop chain=forward comment=\
    "Drop incoming packets that are not NAT`ted" connection-nat-state=!dstnat \
    connection-state=new in-interface=ether1 log=yes log-prefix=!NAT
add action=accept chain=icmp comment="echo reply" icmp-options=0:0 protocol=\
    icmp
add action=accept chain=icmp comment="net unreachable" icmp-options=3:0 \
    protocol=icmp
add action=accept chain=icmp comment="host unreachable" icmp-options=3:1 \
    protocol=icmp
add action=accept chain=icmp comment=\
    "host unreachable fragmentation required" icmp-options=3:4 protocol=icmp
add action=accept chain=icmp comment="allow echo request" icmp-options=8:0 \
    protocol=icmp
add action=accept chain=icmp comment="allow time exceed" icmp-options=11:0 \
    protocol=icmp
add action=accept chain=icmp comment="allow parameter bad" icmp-options=12:0 \
    protocol=icmp
add action=drop chain=icmp comment="deny all other types"
add action=jump chain=forward comment="jump to ICMP filters" jump-target=icmp \
    protocol=icmp
add action=drop chain=forward comment=\
    "Drop incoming from internet which is not public IP" in-interface=ether1 \
    log=yes log-prefix=!public src-address-list=not_in_internet
/ip firewall nat
add action=dst-nat chain=dstnat dst-port=443 protocol=tcp src-address=0.0.0.0 \
    to-addresses=10.0.0.225 to-ports=443
add action=masquerade chain=srcnat out-interface-list=WAN

diky

37
Sítě / Re:Mesh wifi v rodinném domě
« kdy: 04. 01. 2023, 17:43:16 »
S asusem to komunikovat nebude. To bys musel za to devolo dat neco kompatibilni s  AiMesh, tedy nejakou krabku od asusu https://www.asus.com/microsite/AiMesh/cz/, treba ASUS ZenWiFi CD6

Reseni je vice a ja nevim, jak mas rychly internet, jestli treba pouzivas doma NAS, proste obecne jakou rychlost routeru potrebujes. Ten ASUS-AX82U je pekny kousek, to jo, ale mozna je to trochu overkill.

1) vykaslat se na to a mit dve wifi
2) za devolo strcit neco AiMesh compatible
3) prodat ten ASUS-AX82U, poridit tam neco bez wifi, treba vykonny Mikrotik RB750Gr3 a wifi resit mesh body za devolem, vedle routeru a treba i dalsi jinde

pouzitelne jsou vsechny moznosti

38
Sítě / Re:Mesh wifi v rodinném domě
« kdy: 04. 01. 2023, 15:11:46 »
Devolo si nech. Vypni na nem wifi a za nej dej Mercusys nebo TPlink mesh krabicku v AP modu. Na druhem konci taktez. Dale muzes pridavat dalsi krabicky. Bude te to stat 1500 za dve krabicky nebo 2200 za 3 krabicky.
Nebo si porid devolo magic a bude te to stat 4000.

Netusim, jakou ma devolo zivotnost. V minulych diskusich lide psali ze powerline krabicky odchazi brzo. Kdyz to budes mit rozdelene, tak v budoucnu staci vymenit jen powerline.

39
Sítě / Re:Mesh wifi v rodinném domě
« kdy: 04. 01. 2023, 13:10:14 »
PS: Mercusys Halo a TPlink Deco jsou to same, stejny vyrobce, jen jedno hranate a druhe kulate. TPlink je vyssi rada tim, ze ma vice moznosti nastaveni v softwaru. (podle me zbytecne, to ma delat hlavni router a ne AP)

40
Sítě / Re:Mesh wifi v rodinném domě
« kdy: 04. 01. 2023, 12:37:15 »
No ja kvuli tomuhle doma dal jako router mikrotik bez wifi a nakoupil krabicky Mercusys H50g. Propojene jsou mezi sebou pres ethernet a funguje to dobre. Umi se navzajem propojit i pres wifi, ale jak uz bylo vyse zmineno nemuzeme potom cekat plnou rychlost. 

Ten Mercusys H50g umi fungovat i jako router s NAT, ale kvuli bezpecnosti a funcionalite to pouzivam jen v AP modu.

41
Hardware / Re:Jak udržet baterku mobilu v dobré kondici?
« kdy: 08. 12. 2022, 09:46:52 »
Me se take nalibi, ze root nekterym aplikacim vadi.

@Atlantis Atlantis:
funguje to pro Microsoft InTune ? (pracovni emaily a ano bez intune to pres webove rozhrani nefunguje - velky korporat, SMTP/IMAP samozrejme blokovane)
co vodafoneTV ? Ta je hodne vybirava, pouziva nejprisnejsi widevine profil

42
Hardware / Re:Jak udržet baterku mobilu v dobré kondici?
« kdy: 06. 12. 2022, 16:49:01 »
Jeste na redditu nekdo uvedl jako reseni https://chargie.org/chargie-shop/

Treba se da sehnat i levnejsi klon

43
Hardware / Re:Jak udržet baterku mobilu v dobré kondici?
« kdy: 06. 12. 2022, 15:58:56 »
Jeste by bylo fajn navrhnout reseni pro mobily, kde nemuze byt root

(Nektere bankovni aplikace s rootem nemusi fungovat, pracovni emaily, ...)

44
Treba na serveru xrdp a pak se muze jednoduse pripojit jako klient i windows. (Linux rdp klienti jsou samozrejme taky)


45
Hardware / Re:Jak udržet baterku mobilu v dobré kondici?
« kdy: 05. 12. 2022, 15:16:32 »
Nastavit "protect battery", aby se nabijela pouze do max 85%

(Mozna je to Samsung only, nevim)


Stran: 1 2 [3] 4 5 ... 26