Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - lordrak

Stran: [1] 2
1
Hardware / Re:GPS lokátory do auta
« kdy: 13. 05. 2021, 17:37:59 »
Ahoj,
mám zkušenosti s Teltonikou (ne can bus, ale to je jendo) a Concox GT06N (pozor na padělky).
Obojí fungovalo dobře, jen se musí dát pozor na to, jak se nastaví čas a spánek, umí to slušně vymlátit baterii (stelo se mi to s tím Concoxem).
Jako SW mohu vřele doporučit https://www.traccar.org/, je to v javě, běhá to na lečsčem. Poslední dobou předělávají rozhranní, aby bylo přívětivější. Umí to tunu protokolů, takže stačí znát ID krabičky (nebo vyčíst z logů serveru) a funguje.
Jedině je třeba poslat komunikaci na správný port. Všechno mají docela pěkně zdokumentované. Taky lze posílat upozornění na například Telegram, takže když auto vyjede z hranice města, pošle to zprávu.

2
Software / Re:Dešifrování disku s McAfee Endpoint Protection
« kdy: 22. 03. 2021, 15:04:02 »
Ahoj, tuším že DETech revovery tool. Byl to zip se sadou nástrojů, který uměly udělat i bootovací medium.
Doporučuju si udělat zálohu disku včetně dat před partitions ... kde jsou tyhle věci ukrytý.
Přeju hodně úspěchů, ale obávám se, že právě proto je disk kryptovaný, aby se k němu nedostal někdo, kdy nemá. Což je kdokoliv krom admina ePo.
Lordrak

3
Software / Re:Dešifrování disku s McAfee Endpoint Protection
« kdy: 18. 03. 2021, 11:12:02 »
Ahoj,
je to tak, Ten nástroj je dostupný jen pokud máš předplatné/podporu. I tak píšou, že offline dešifrování je ryzikové.
Bohužel už nemám předplatné, takže ani nedokáži pomoci.
Nicméně pokud existuje infrastruktura, stačí požádat někoho, kdo tam má přístup, aby vygeneroval obnovovací klíč. DISK strčit do notebooku a odblokovat + se modlit, že OS běžel opravdu na stejném železe.
Taky se v tom produktu dá nastavit, že někdo má přístup, i když disk nepoužívá. Pokud se ví, kdo to je, mohl by to skusit zprovoznit přihlášením se.
Lordrak

4
Sítě / Re:CETIN a jeho "modem"
« kdy: 21. 12. 2020, 16:46:57 »
Dobrý den,
jste si jistý, že to té krabičky vedou dvě optiky a i ten koaxialní kabel? Nevede spíš pod ní někam jinam?
Ta krabička vypadá jen jako zakončovací, která se dává na konec optického kabelu, kterou vám navedou do bytu - přípojný bod. Do ní se potom zapojuje modem.

5
Sítě / Re:Jak na protažení kabelu v podhledu
« kdy: 15. 11. 2020, 19:28:43 »
Já takhle tahal kabel k cap ac dírou ve zdi 2x3cm pomocí krycí části lišty, na jejímž konci byl přilepenej kabel. Ano, bylo to měkký a ohýbalo se to, ale do díry pro kabel k cap ac (díra cca 1,5cm v průměru) jsem strčil drát a když jsem o něj brnknul, věděl jsem, že jsem blízko. Asi na šestý pokud během hodiny se to povedlo protáhnout. :)

6
Co takhle přidat "Video zdroj vlc", kde lze vlzožit URL?

7
Pokud nejste zemlo na příkazovou řádku, pak Audacity umí taktéž normalizovat

8
Software / Re:Oříznutí obrázku dávkově
« kdy: 25. 06. 2020, 13:09:01 »
Pokud to nemusí být ImageMagick, zkuste XnView. Má dávkové konverze v GUI a cmd.

9
Sítě / Re:CETIN - optika do bytu
« kdy: 06. 06. 2020, 22:08:58 »
Co se vlastnictví týče, tak Poda tvrdí, že natahané kabely (tedy ty na chodbě) nejsou její vlastnictví, respektive že je můžete kdykoliv odstranit. Upřímně tomu moc nevěřím. U ostatních to je vždy vlastnictví toho, kdo to natáhl (T-mobile, CETIN, ...) a vždy s nimi musíte jednat... dle mého v tom bude i něco okolo telekomunikačního vedení, které je "chráněné zákonem". (Prosím neberte mě úplně za slovo). Nicméně v do kabelu v bytě Vám principiálně kecat nesmějí.

10
Sítě / Re:CETIN - optika do bytu
« kdy: 06. 06. 2020, 17:40:04 »
Ahoj, co se týče tahání optiky v bytových domech. Oni nemají jak tahat a recyklovat nějaké průchody, které neznají a ani nemají jak. Tahá se kabel s mnoha vlákny ve stoupačce na chodbě, kde je vedení elektřiny, zvonků .... V každém patře kabel naříznou a vytáhnou patřičný počet optických vláken, které nějak zakončí. Když někdo chce optiku, kabel se navaří/napojí a dotáhne někam do bytu. CETIN asi za první zeď (možná i dále?). Poda nemá problém dále, technik veze 10 - 15m (nejsem si přesně jist) otickej kabel, kterej má navařenej konektor jen z jedné strany, aby se vrtala co nejmenší díra. Nikdo to jinak nepotáhne. Aby využili stávající "použitelný?" rozvod, mnohonásobně by se to prodražilo a ještě si k tomu představte, že někdo bude rekonstruovat a kopne do svazku optiky vedoucí skrz byt. To se potom nedá rozumně opravit.

11
Vývoj / Re:Protokoly pro živý video stream
« kdy: 14. 11. 2019, 07:49:50 »
Bavíme-li se o masovém měřítku pro lidi, pak protokol na upload videa je nejčastěji http/https pro nahrávání videí. Pro živý přenos je to stále rtmp.
Služby přijímají nejčastěji videa v kontajneru mp4 a mov (přípony souborů) kodeky h264, h265, případně h263 i mpeg2 pro video a aac, mp3 pro audio. (Mnoho služeb přijímá ještě o mnoho více kodeků).

Pro publikování (tedy to co hraje v přehrávači) se používá protokol http/https (mpeg dash, hls) a případně stále ještě rtmp. A kodeky h264/h265, vc1 se zvukem v aac, ...



12
Sítě / Re:IPv6 Poda
« kdy: 11. 09. 2019, 22:50:19 »
Ahoj, klidně použij, ale pokud nemáš na GPON placenou statickou IPv4 a tedy router v bridge modu, pak ti IPv6 bude (by měla) fungovat rovnou, protože nastavení routeru s tím podle techniků z PODY počítá.

13
Sítě / Re:IPv6 Poda
« kdy: 11. 09. 2019, 19:57:38 »
Ahoj,
tak výsledek je zatím nulový.
Ano, mám jejich router v bridge módu. Dodávají ho tak automaticky s pevnou IPv4.
Pro tuto chvíli je jediné řešení NDP proxy nebo ebtables. Bohužel ani jedno mikrotik neumí (ebtables zrušil již dávno). Ubiquiti taky na tom není slavně, co jsem četl. Někteří technici reagovali na IPv6 a hlavně na požadavek na prefix /56 poněkud podrážděně, jako bych jim nadával. Nicméně /56 nikdo nedostane, protože s tím nepočítá jejich infrastruktura. Ale zase mi navrhli všechny dostupné možnosti napsané na začátku.
Avšak jsem dostal náznak, nikoliv však příslib, že by delegaci chtěli mít zprovozněnou v 1. kvartále 2020.
Budeme jim držet palce.
Ještě zkusím meta router, ale nedávám si moc šancí.

14
Sítě / Re:IPv6 Poda
« kdy: 24. 08. 2019, 23:52:15 »
Ahoj Ondro,
díky za ochotu.
Níže jsou výpisy

ipv6 dhcp-client print detail
Flags: D - dynamic, X - disabled, I - invalid
 0    interface=ether1-gateway status=bound duid="0x00030001d4ca6ded1f87" dhcp-server-v6=fe80::f61d:6bff:fed4:31eb request=address,prefix
      add-default-route=no use-peer-dns=yes pool-name="poda" pool-prefix-length=64 prefix-hint=::/0 dhcp-options=""
      prefix=2a00:xxxx:xxxx:a8b4::/64, never address=2a00:xxxx:xxxx:a8b4::5, never

/ipv6 pool used print detail
 pool=poda prefix=2a00:xxxx:xxxx:a8b4::/64 owner="Address" info="bridge-local"

/ipv6 route print detail
Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, o - ospf, b - bgp, U - unreachable
 0 A S  dst-address=::/0 gateway=fe80::f61d:6bff:fed4:31eb%ether1-gateway gateway-status=fe80::f61d:6bff:fed4:31eb%ether1-gateway reachable
        distance=1 scope=30 target-scope=10

 1 A S  ;;; Defaultn  routa do Internetu jen pro ve ejn  bloky IPv6
        dst-address=2000::/3 gateway=fe80::f61d:6bff:fed4:31eb%ether1-gateway gateway-status=fe80::f61d:6bff:fed4:31eb%ether1-gateway reachable
        check-gateway=ping distance=1 scope=30 target-scope=10

 2 X S  ;;; Defaultn  routa do Internetu jen pro ve ejn  bloky IPv6
        dst-address=2000::/3 gateway=2a00:xxxx:xxxx:a8b4::1 gateway-status=2a00:xxxx:xxxx:a8b4::1 inactive distance=1 scope=30 target-scope=10

 3 ADC  dst-address=2a00:xxxx:xxxx:a8b4::/64 gateway=ether1-gateway,bridge-local,ether1-gateway
        gateway-status=ether1-gateway reachable,bridge-local reachable,ether1-gateway reachable distance=0 scope=10

 4 ADC  dst-address=fd00:1::/64 gateway=bridge-local gateway-status=bridge-local reachable distance=0 scope=10
 
Ad routy. V tuto chvíli mám u DHCPv6 klienta vypnutou možnost Add def. route, protože jsem něco testoval. Defaultní routa 0:: ale přesně odpovídá té, kterou vygeneruje DHCP klient.


DgBd
díky za odpověď. Zaponměl jsem napsat, že adresa ::1 a ::5 je z poolu přiděleného prefixu. Takto se to zadává a MK z toho vygeneruje celou adresu.
SLAAC mám nastaveno pomocí ND.
Nicméně ve světě IPv6 jsem nováček ... tak se omlouvám, jestli něco píši prostichůdně nebo nesmyslně.

15
Sítě / IPv6 Poda
« kdy: 23. 08. 2019, 11:18:28 »
Ahoj,
omlouvám se za další téma na téma IPv6 ...
Bohužel jsem zatím nepronikl do tajů IPv6. Internet mám od společnosti Poda a router od Mikrotiku. Přípojka GPON s Huawei modemem v bridge módu.
Nastavení Mikrotiku:
/ipv6 dhcp-client
add interface=ether1-gateway pool-name=poda request=address,prefix

/ipv6 address
add address=::1 from-pool=poda interface=bridge-local

/ipv6 nd
add advertise-dns=yes interface=bridge-local managed-address-configuration=yes reachable-time=1m retransmit-interval=10s

/ipv6 route
add distance=1 gateway=fe80::f61d:6bff:fed4:31eb%ether1-gateway

/ipv6 settings
set accept-router-advertisements=yes

Dostanu prefix 2a00.../64 a na ether1-gateway dostanu adresu ::5
Na bridge-local mám adresu ::1 z poolu poda (tedy stejný pool jako ether1-gateway)
Zařízení v síti jsou Windows 10 a Android 8,9
firewal pravidla mám, ale i když všechny vypnu, situaci to nemění.

Co funguje:
Zařízení v síti mají adresu 2a00../64 a fe80..
Zařízení se pingnou navzájem na adresách fe80..
Z routeru si ping ipv6 v internetu (interface ether1-gateway nebo nezvolen)

Co nefunguje
Zařízení si Nepingnou na 2a00..
Ze zařízení si Nepingnu veřejné ipv6
Z mikrotik si Nepingnu veřejné ipv6 z  brigge-local
Zarížení -> mikrotik:
    Adresa ::1 (brigge-local) -> Request timed out (Wireshark - no response found)
    Adresa ::5 (ether1-gateway) -> Destination host unreachable (Wireshark - no response found)
    Adresa 2001:67c:68::76 (root.cz) -> Destination host unreachable (Wireshark - no response found)
Při pokusu na https://www.test-ipv6.cz/ vidím ve wiresharku jen syn packety bez odpovědi.

Na FW mám logování v chain forward, kde vidím při ping Stanice-> Internet jen packet syn (nicméně odezvu asi vidět nemusím)
Pokud zkusím ping Mikrotik -> stanice, tak ve wiresharku na stanici nevidím žádný pokus o komunikaci.


Prosím o názor, čím by to mohlo být.
Děkuji
Marek

Stran: [1] 2