Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - Karlosek

Stran: [1]
1
Sítě / Síťovka blokuje port - může?
« kdy: 19. 01. 2021, 00:08:53 »
Ahoj, mám tu Thinkserver TS140 a má zřejmě vadnou integrovanou síťovku. Co je ale divné, že vše funguje normálně kromě portu 5900, který nepropustí dovnitř.
Testovací dIstro Live Mint, porty v něm zavřené, takže na telnet odpovídá Refused na všech portech. Jen 5900 bez odpovědi, paket se ani neobjeví v tcpdump na serveru. Ostatní se objeví a odpoví odmítnutím (5901, 5899 cokoliv)
Druhá síťovka v PCI jede normálně (ten samý kabel přepojený), na 5900 odpoví refused. IP různé.  Karta I217-LM. Bios hozený do defaultu. Víc mě nenapadá.

Otázky: Rozumí síťovka portům? Může být tak dobře odpálená, že nefunguje jeden port? Nebo třeba nějaká serverová feature to blokuje?

2
Server / Outlook a obrázek v podpisu neprojde Amavisem
« kdy: 16. 06. 2020, 15:59:57 »
Ahoj, jde o to, že když někdo (zatím jedna osoba) pošle mail s přiloženým podpisem s obrázkem, O2016 tam připojí nějaký řetězec a jelikož obsahuje tečku, tak si Amavis myslí, že je to duplicitní přípona a neprojde (asi). Z Roundcube ani thunderbirdu se toto neděje, viz příklady. Vůbec nevím, čeho se chytit, buď můžu upravit pravidla Amavisu, ale raději bych se zaměřil na Outlook. Nesetkal se s tím někdo?

Úryvek z O2016 - zpráva uložena v odeslaných, ale neodešla
Kód: [Vybrat]
------=_NextPart_000_00E3_01D643EB.D02A7FB0
Content-Type: image/png;
name="image002.png"
Content-Transfer-Encoding: base64
Content-ID: <image002.png@01D57903.3160FC00>

Posláno přes TB, normálně došlo
Kód: [Vybrat]
Content-Type: image/png;
 name="image002.png"
Content-Transfer-Encoding: base64
Content-ID: <part16.6968B1E1.B41AB90D@mail.tld>
Content-Disposition: inline;
 filename="image002.png"

Stran: [1]