reklama

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - zapik1

Stran: [1]
1
Sítě / Re:DNS hosting
« kdy: 02. 03. 2019, 19:26:14 »
HE funguje výborně, právě že oni jsou jedni z mála, kteří IPv6 tunely ještě  provozují.
Petr

2
Distribuce / Re:GRUB a (ne)bootování
« kdy: 07. 02. 2019, 09:03:44 »
Ano, efi partition mam jako sda2.  parametry tech příkazů jsem samozřejmě modifikoval podle reality.  Sem jsem je vykopíroval z howto tak jak byly, pro ilustraci co jsem zkoušel.
při pokusu o opravu žádný z nich nedopadl s chybou.
Diky Petr

3
Distribuce / Re:GRUB a (ne)bootování
« kdy: 06. 02. 2019, 18:55:48 »
Ano,
vyzkoušel jsem postupy co jsem našel v záchranných howto:
  #after starting the root shell, check that your EFI system partition (most likely /dev/sda1) is installed on /boot/efi
  mount /dev/sda1 /boot/efi
  #reinstall the grub-efi package
  sudo apt-get install --reinstall grub-efi
  #place the debian boot loader in /boot/efi and create an appropriate entry in the computer's NVRAM
  sudo grub-install /dev/sda
  #re-create a grub configuration file based on the current disk partitioning mode
  sudo update-grub
ale situace je pořád stejná. Evidentně je problém někde v tom, kde grub má hledat konfigurační soubor.

4
Distribuce / Re:GRUB a (ne)bootování
« kdy: 06. 02. 2019, 14:04:17 »
Zdravím,
taky se přidám se svým problémem s grubem. Mám nb s jedním diskem s tímto obsahem:
Device       Start       End   Sectors  Size Type
/dev/sda1  1128448 500117503 498989056  238G Linux filesystem
/dev/sda2   923648   1128447    204800  100M EFI System
A mám problém v tom, že po startu se objeví jen prompt grubu. když zadám posloupnost příkazů:
set root=(hd0,1)
linux /boot/vmlinuz..... root=/dev/sda1
initrd /boot/initrd....
boot
tak mi to normálně nastartuje.
Zdá se, že grub nenachází konfiguraci.
Jak se to stalo:
vytvořil jsem 3 partition sda3 vloženou mezi uefi  sda2 a linuxovou sda1.  Do této partition jsem instaloval další linux (dualboot) a při požadavku na místo jsem ji smazal. A v ten okamžik to začalo.
Obvyklé postupy oprav jsem zkoušel ale nic nezabralo. Momentálně, protože to umím nabootvat mě to tak netrápí, ale celkem dost štve.

Poradíte co s tím?

Stran: [1]

reklama