reklama

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Roman Ďuriška

Stran: [1] 2 3 4
1
Software / Re:Debian - SSD, RAM, SWAP
« kdy: 14. 06. 2015, 00:23:00 »
@nextsux - bohuzial notebook je starsieho datumu a max. hodnota, ktoru zakladna doska zoberie je 4GB a nie som si isty, ci sa oplati zvysovat na takom NTB RAM-ku z 3GB na 4GB

@SG-Orava, @sd - dakujem za odkazy, prestudujem tie stranky a vyskusam

@libcha - je pravda, ze pouzivam vacsinou Google Chrome a to kvoli synchronizacii historie a zaloziek medzi mobilom, tabletom a PC. Skusim sa chvilu na PC orientovat na Firefox a uvidim, ako sa bude RAM-ka plnit


2
Software / Debian - SSD, RAM, SWAP
« kdy: 07. 06. 2015, 12:02:36 »
Dobry den,

ako najlepsie nastavit SWAP tak, aby neskodil SSD disku? Z clankov na tuto temu som sa docital, ze je lepsie SWAP uplne vypnut. Tak som SWAP uplne vypol, lenze ked sa naplni RAM, system zamrzne a zacne svietit dioda od disku.
Ked SWAP zapnem, po naplneni RAM a zacani swapovania na disk mi to rozhodi zobrazovanie takym stylom, ze je rozmazane a necitatelne pismo, pricom sa musim odhlasit a znovu prihlasit, potom je to v poriadku (o tomto som ale cital, ze to je bug v debiane, resp. v niektorom balicku).
Takze ma zaujima, akymi sposobmi by sa dalo predist tymto problemom bez upgradu RAM. Dakujem.

Notebook: Lenovo G550
RAM: 3GB (realne 2,9GB)
SSD: Samsung SSD 840 EVO 250GB
OS: Debian Testing
Kernel: Debian 3.16.7-ckt11-1
GUI: GNOME 3.14/3.16
GPU: Mesa DRI Mobile Intel® GM45 Express Chipset

3
Hardware / Re:Indexovanie súborov na SSD disku
« kdy: 10. 06. 2014, 21:59:19 »
Zatial nemam ziadne skusenosti s SSD a tento mam zhruba tri mesiace. Neviem teda ako dlho vydrzi, ale dufam, ze aspon 4-5 rokov bude k dispozicii.

A co sa tyka takych nejakych nastaveni, tak:
- máš dost ram - mam 3GB, snad je to dost
- na SSD není swap - ten nemam
- zmíněný noatime - nastavoval som hned na zaciatku
- zapni trim - tak isto zapnute hned od zaciatku
- 20% nech vždy volných - na data particii mam cca 40GB zo 160GB volnych a na systemej particii mam volnych 5GB z 21GB

4
Hardware / Indexovanie súborov na SSD disku
« kdy: 09. 06. 2014, 17:24:21 »
Ahojte,

pred nedavnom som si kupil SSD disk (Samsung 840 EVO Series Basic 250GB 7mm). Zaujimalo by ma, ci je rozumne na SSD disku prevadzkovat aplikacie, ktore indexuju vybrane adresary, ako napr. Tracker. Cital som rozne nazory, na jednu stranu to bolo vyzdvihovane kvoli tomu, ze subory su dopredu indexovane a tym padom netreba pri vyhladavani prechadzat znovu cely disk, ale na druhu stranu to bolo znevyhodnovane kvoli tomu, ze pri indexovani disk stale zapisuje, cim sa viac opotrebovava.
Zaujima ma to kvoli Gnome Shell, kedze sa potom daju vyhladavat aj subory a adresary v realnom case.

Diky za odpovede.

5
Odkladiště / Re:Aktulizace HTC Wildfire S na Android 2.3.5
« kdy: 16. 01. 2012, 21:32:13 »
Ked kliknes na Reset do tovarenskych nastaveni, je tam zaskrkavacie policko, ci chces zmazat aj SD kartu. Defaultne to je vypnute, takze ti kartu nevymaze.

6
Odkladiště / Re:Aktulizace HTC Wildfire S na Android 2.3.5
« kdy: 16. 01. 2012, 17:28:18 »
Zdravim. Stalo sa mi to iste, ze po aktualizacii na verziu 2.3.5 nesli stahovat aplikacie z marketu. Pomohol mi reset do tovarenskych nastaveni.

7
Software / Re: Po upgrade nejde 3D akcelerácia
« kdy: 18. 06. 2011, 09:15:04 »
trubicoid2: vyborne, pozrel som log, spravil symbolicky odkaz tam kde bolo treba a vsetko funguje ako ma, takze vyriesene, dakujem.

8
Software / Re: Po upgrade nejde 3D akcelerácia
« kdy: 17. 06. 2011, 18:48:48 »
Edit:

Nasiel som tuto stranku: http://snapshot.debian.org/ kde su aj starsie balicky a po downgrade xserver-xephyr a xserver-xorg-core z verzie 2:1.10.2-1+b1 naspat na verziu 2:1.10.2-1 je vsetko v poriadku ..

9
Software / Re: Po upgrade nejde 3D akcelerácia
« kdy: 17. 06. 2011, 18:35:06 »
Ako sa da vratit k povodnej verzii balickov? Konkretne teda xserver-xephyr, xserver-xorg-core z verzie 2:1.10.2-1+b1 na 2:1.10.2-1 .. teda ak sa to vobec da, lebo do tejto aktualizacie bolo vsetko v poriadku.

10
Software / Po upgrade nejde 3D akcelerácia
« kdy: 17. 06. 2011, 15:58:02 »
Zdravim.

Dneska som upgradoval nejake balicky a odvtedy nejde 3D akceleracia. Po zadani prikazu glxgears sa zobrazi tato chyba:
Kód: [Vybrat]
Error: couldn't get an RGB, Double-buffered visual
Po zadani glxinfo zase takato chyba:
Kód: [Vybrat]
name of display: :0
Error: couldn't find RGB GLX visual or fbconfig

Nasiel som taky isty problem a jedina rada tam bola, aby som downgradoval balicky z Debian Testing, lenze ja Debian Testing pouzivam (dotycny mal problem pri verzii Sid): http://forums.debian.net/viewtopic.php?f=7&t=65539

Tieto balicky sa mi dneska aktualizovali:
Kód: [Vybrat]
bsdmainutils (8.2.2) to 8.2.3
cmake (2.8.4+dfsg.1-2) to 2.8.4+dfsg.1-5
cmake-data (2.8.4+dfsg.1-2) to 2.8.4+dfsg.1-5
cron (3.0pl1-116) to 3.0pl1-118
dbus (1.4.8-3) to 1.4.12-2
dbus-x11 (1.4.8-3) to 1.4.12-2
fancontrol (1:3.3.0-2) to 1:3.3.0-3
gnome-keyring (3.0.0-3) to 3.0.3-2
google-chrome-stable (12.0.742.91-r87961) to 12.0.742.100-r88853
groff (1.21-5) to 1.21-6
groff-base (1.21-5) to 1.21-6
gucharmap (1:2.30.3-1) to 1:3.0.1-1
hddtemp (0.3-beta15-46) to 0.3-beta15-48
jitsi (1.0-beta1-nightly.build.3531) to 1.0-beta1-nightly.build.3544
libaprutil1 (1.3.10+dfsg-2) to 1.3.12+dfsg-2
libdbus-1-3 (1.4.8-3) to 1.4.12-2
libgck0 (3.0.0-3) to 3.0.3-2
libgcr-3-0 (3.0.0-3) to 3.0.3-2
libgtk-3-0 (3.0.8-1) to 3.0.10-1
libgtk-3-common (3.0.8-1) to 3.0.10-1
libgucharmap7 (1:2.30.3-1) to 1:3.0.1-1
libgweather-common (2.30.3-1) to 3.0.2-1
libmysqlclient16 (5.1.49-3) to 5.1.57-1.3
libpam-gnome-keyring (3.0.0-3) to 3.0.3-2
libpam-modules (1.1.2-3) to 1.1.3-1
libpam-runtime (1.1.2-3) to 1.1.3-1
libpam0g (1.1.2-3) to 1.1.3-1
librdf0 (1.0.13-2) to 1.0.13-3
librsvg2-2 (2.32.1-1) to 2.34.0-1
librsvg2-common (2.32.1-1) to 2.34.0-1
libsensors4 (1:3.3.0-2) to 1:3.3.0-3
libsmbclient (2:3.5.8~dfsg-1) to 2:3.5.8~dfsg-5
libsrtp0 (1.4.4~dfsg-6) to 1.4.4+20100615~dfsg-1
libwbclient0 (2:3.5.8~dfsg-1) to 2:3.5.8~dfsg-5
lm-sensors (1:3.3.0-2) to 1:3.3.0-3
mysql-common (5.1.49-3) to 5.1.57-1.3
rsyslog (5.8.0-1) to 5.8.1-1
xserver-xephyr (2:1.10.2-1) to 2:1.10.2-1+b1
xserver-xorg-core (2:1.10.2-1) to 2:1.10.2-1+b1

Byly nainstalovány následující balíky:
dconf-gsettings-backend (0.7.5-2)
libgucharmap-2-90-7 (1:3.0.1-1)

11
Software / WvDial funguje až po připojení USB
« kdy: 31. 05. 2011, 10:55:26 »
Zdravim.

Na internet sa pripajam pomocou mobilu SE k550i. Po pripojeni k systemu cez USB kabel sa za chvilu zobrazi v networkmanager-i nova siet (O2 internet), ktoru ked vyberiem, pripojim sa k internetu a vsetko funguje.
Ak sparujem zariadenie cez Blueman (Seriove porty -> sluzba vytacane spojenie), Blueman oznami, ze sa mozem pripojit teraz cez networkmanager, ale v networkmanager-i sa nezobrazi ziadna siet. V niektorej z mojich tem bola odpoved, ze to je bug networkmanager-u. Tak som pripojenie cez bluetooth rozbehal cez wvdial, avsak je tu jeden zadrhel.

1. otvorim blueman
2. vyberiem seriove porty -> sluzba vytacanie spojenie, tym sa sparuje zariadenie s notebookom
3. do terminalu napisem "wvdial blue" (ako root) a spojenie sa vytoci, nacitaju sa ip adresy, ale nefunguje internet (ani ping, ani ziadna stranka, nic).

Avsak, ak sa pripojim najprv cez USB kabel cez networkmanager, nasledne spojenie odpojim a potom vykonam kroky 1-3, spojenie funguje.
Skusal som wvdial aj cez USB-kabel, ale deje sa to iste, ako v pripade bluetooth, teda spojenie sa vytoci, nacitaju sa IP adresy, ale internet nefunguje, dokial sa nepripojim cez NM.
Cize, na to, aby internet fungoval cez wvdial (USB, Bluetooth), musim sa predtym pripojit a odpojit cez networkmanager, inak internet cez wvdial nefunguje.

Postupoval som podla tohto navodu: http://www.abclinuxu.cz/hardware/pripojeni-na-sit/gprs-gsm/samsung-sgh-j700

Konfiguracny subor wvdial.conf
Kód: [Vybrat]
[Dialer Defaults]
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Init3 = AT+CGDCONT=1,"IP","o2internet"
Modem Type = USB Modem
Baud = 460800
Modem = /dev/ttyACM0
ISDN = 0
Phone = *99#
Password = ''
Username = ''
Stupid Mode = yes

[Dialer blue]
Modem = /dev/rfcomm1

12
Software / Re: Chyby při bootu nového jádra
« kdy: 23. 04. 2011, 22:51:54 »
Pozeram som ten link, ale neviem, co mam kde upravit :) .. Z toho linku som to pochopil tak, ze argumenty musia byt oddelene dvomi pomlckami. Tak som nahodne skusal v subore /etc/init.d/kerneloops zmenit nasledovny riadok (kedze tam mam len jeden argument):
Kód: [Vybrat]
start_daemon -p $pidfile $exec

za tento:
Kód: [Vybrat]
start_daemon -- -p $pidfile $exec

ale samozrejme to nepomohlo. Prikladam este cely subor /etc/init.d/kerneloops

13
Software / Chyby při bootu nového jádra
« kdy: 17. 04. 2011, 11:19:54 »
Zdravim.

Po aktualizacii kernelu (2.6.32 -> 2.6.38) sa zacali pri bootovani objavovat "chyby". Zatial som nepostrehol, ze by to niecomu vadilo, ale pre istotu sa opytam, co by to mohlo znamenat, resp. z akeho dovodu sa to zacalo objavovat.
Konkretne to vypisuje toto:
Kód: [Vybrat]
Starting kerneloops:/sbin/start-stop-daemon: unable to chdir() to (unreachable)/ (No such file or directory)
startpar: service(s) returned failed: kerneloops ... failed!

Pozeral som do adresara /sbin/ a subor start-stop-daemon tam je. Dalej som skusal preinstalovat balicek kerneloops, ale nepomohlo.
V subore /etc/init.d/rc som skusal prepisat polozku CONCURRENCY=makefile na CONCURRENCY=none a po tomto zasahu vypisuje uz len chybu:
Kód: [Vybrat]
Starting kerneloops:/sbin/start-stop-daemon: unable to chdir() to (unreachable)/ (No such file or directory)
Google mi nic poriadne neponukol.

14
Hardware / Re: vypnutie pipania pri aktualizacii kernelu
« kdy: 11. 04. 2011, 18:40:28 »
Ake jednoduche :) Pozeral som Alsa mixer, ale nenapadlo ma pozriet sa do nastaveni, ci tam nie je nejaka taka polozka .. tak som teda v nastaveni zobrazil polozku beep a stiahol na minimum. Dakujem za odpoved, tema vyriesena.

15
Hardware / Vypnutí pípání u nového jádra
« kdy: 11. 04. 2011, 18:06:35 »
Zdravim.

Dneska sa dostal do vetvy testing kernel 2.6.38 a verziu 2.6.32 oznacil system ako zastaralu. Tak som nainstaloval kernel 2.6.38 + nejake aktualizacie xserver-u. Vsimol som si, ze od aktualizacie mi zacalo z reprakov (sluchatok) vychadzat pipanie, konkretne pri tychto situaciach: napr. v terminale, ked backspace-om vymazem nejaky prikaz a dostanem sa do stavu, ze backspace uz nema co vymazat, tak pipne. Dalej, otvorim si napr. leafpad, prazdny subor, po stlaceni hocijake sipky (ktora sa nema kam posunut) zaznie pipnutie (avsak libreoffice, alebo geany to uz nerobia), dalej, v terminale stlacim sipku doprava, alebo dolava (ktora vlastne nic nespravi) tak zaznie pipnutie .. robi to aj v X-ku, aj v konzole ..
Pozeral som do /etc/modprobe.d/blacklist.conf a mam tam riadok: blacklist pcspkr, ktory nie je zakomentovany.
Dalej som skusal pri nabehnutom systeme cez root-a zadat prikaz: rmmod pcspkr, ale vypisalo "ERROR: Module pcspkr does not exist in /proc/modules". Cize otazka, ako ten zvuk vypnut? Zasielam aj vypis, ktore balicky som dneska upgradol, kedze to robi az po dnesnom upgrade.

uname -r
2.6.38-2-amd64
Kód: [Vybrat]
Byly aktualizovány následující balíky:
conky (1.8.0-1) to 1.8.0-1.1
conky-all (1.8.0-1) to 1.8.0-1.1
cpp-4.5 (4.5.2-4) to 4.5.2-8
fakeroot (1.14.5-1) to 1.15.1-1
g++-4.5 (4.5.2-4) to 4.5.2-8
gcc-4.5 (4.5.2-4) to 4.5.2-8
gcc-4.5-base (4.5.2-4) to 4.5.2-8
gdebi (0.7.0) to 0.7.1
gdebi-core (0.7.0) to 0.7.1
lib32gcc1 (1:4.5.2-4) to 1:4.6.0-2
lib32stdc++6 (4.5.2-4) to 4.6.0-2
libcloog-ppl0 (0.15.9-2) to 0.15.9-3
libdrm-intel1 (2.4.23-0.0) to 2.4.23-3
libdrm-radeon1 (2.4.23-0.0) to 2.4.23-3
libdrm2 (2.4.23-0.0) to 2.4.23-3
libgcc1 (1:4.5.2-4) to 1:4.6.0-2
libgfortran3 (4.5.2-4) to 4.6.0-2
libgl1-mesa-dri (7.7.1-4) to 7.10-4
libgl1-mesa-glx (7.7.1-4) to 7.10-4
libglu1-mesa (7.7.1-4) to 7.10-4
libgomp1 (4.5.2-4) to 4.6.0-2
libpcsclite1 (1.6.6-2) to 1.7.2-1
libselinux1 (2.0.96-1) to 2.0.98-1
libstdc++6 (4.5.2-4) to 4.6.0-2
libstdc++6-4.5-dev (4.5.2-4) to 4.5.2-8
linux-base (3) to 3.2
linux-libc-dev (2.6.32-31) to 2.6.38-3
pcscd (1.6.6-2) to 1.7.2-1
x11-common (1:7.5+8) to 1:7.6+6
xbase-clients (1:7.5+8) to 1:7.6+6
xorg (1:7.5+8) to 1:7.6+6
xserver-common (2:1.7.7-13) to 2:1.9.5-1
xserver-xephyr (2:1.7.7-13) to 2:1.9.5-1
xserver-xorg (1:7.5+8) to 1:7.6+6
xserver-xorg-core (2:1.7.7-13) to 2:1.9.5-1
xserver-xorg-input-evdev (1:2.3.2-6) to 1:2.6.0-2
xserver-xorg-input-synaptics (1.2.2-2) to 1.4.0-1
xserver-xorg-video-fbdev (1:0.4.2-2) to 1:0.4.2-4
xserver-xorg-video-intel (2:2.13.0-6) to 2:2.14.0-4
xserver-xorg-video-vesa (1:2.3.0-3) to 1:2.3.0-5

Byly nainstalovány následující balíky:
gcc-4.6-base (4.6.0-2)
libppl-c4 (0.11.2-3)
libppl9 (0.11.2-3)
libpwl5 (0.11.2-3)
libquadmath0 (4.6.0-2)
linux-headers-2.6.38-2-amd64 (2.6.38-3)
linux-headers-2.6.38-2-common (2.6.38-3)
linux-image-2.6.38-2-amd64 (2.6.38-3)
linux-kbuild-2.6.38 (2.6.38-1)





Stran: [1] 2 3 4

reklama