Fórum Root.cz

Hlavní témata => Hardware => Téma založeno: balkovic 03. 12. 2021, 11:55:47

Název: Po inštalácii Ubuntu 20.04 nejde pustiť BIOS setup
Přispěvatel: balkovic 03. 12. 2021, 11:55:47
Na notebooku po inštalácii Ubuntu 20.04 na Thinkpad Edge E330  mi prestal fungovať BIOS setup. Po stlačení F1 sa zobrazí čierna obrazovka.
Bios je Phoenix SecureCore Tiano(TM) for ThinkPad z roku 2012 podrobnosti vo
fotke v linku (https://drive.google.com/file/d/1M3OK6Ix5zzVig5G6EguMnEuaDoY2oMOy/view?usp=sharing).

Na notebooku nie je iný operačný systém kupoval som ho bez os. Ubuntu 20.04 som inštaloval ako clean install, t.j. zmazal som disk. Predtým tam bolo ubuntu 18.04, vtedy sa problém nevyskytoval.

Nejaké nápady? Ak sa pýtam duplicitnú otázku, tak sa ospravedlňujem.
Název: Re:Po inštalácii Ubuntu 20.04 nejde pustiť BIOS setup
Přispěvatel: k3dAR 03. 12. 2021, 14:09:31
divne... pokud F1 nemackas, zacne system startovan hned?

zkus odpojit disk, zda do setupu bez nej pujde?
Název: Re:Po inštalácii Ubuntu 20.04 nejde pustiť BIOS setup
Přispěvatel: balkovic 03. 12. 2021, 14:51:05
divne... pokud F1 nemackas, zacne system startovan hned?

zkus odpojit disk, zda do setupu bez nej pujde?

Ked nemačkám F1, tak mi začne štartovať GRUB.  Ale ďakujem za radu. Disk som odpojil, po stlačení F1 bola čierna obrazovka. Disk som znova zapojil a voilà -  Obrazovka biosu naskočila bez problémov. Budem to ešte sledovať. Možno to je nejaký náhodný bug bios-u. Alebo sa niečo biosu nepáči na ovládačoch od acpi.

Ešte raz ďakujem :)
Název: Re:Po inštalácii Ubuntu 20.04 nejde pustiť BIOS setup
Přispěvatel: balkovic 03. 12. 2021, 16:30:43
Už som prišiel, na to, čo je vo veci. Bios nevie rozchodiť hibernáciu. Skúsil som:

Kód: [Vybrat]
sudo systemctl hibernate
A bios nenabehol. Ani keď som cez sudo reboot reštartoval.